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Professional Diagram and Communication 

with Essential Edraw Solution! 
 

 
 

With large build-in libraries and more than 6000 
vector symbols, drawing couldn't be easier! 
Edraw Max lets you create a wide range of 
diagrams using templates, shapes, and 
drawing tools while working in an intuitive and 
familiar Office-style environment. 
 

The most comprehensive diagram software 

Windows 8/7/Vista/2003/XP/2000 compatible 

Unlimited Free maintenance update 

Edraw Max enables students, teachers and 
business professionals to reliably create and 
publish kinds of diagrams to represent any 
ideas. It's an all-in-one graphics software that 
makes it simple to create professional-
looking flowcharts, network diagrams, 
organizational charts, business 
presentations, building plans, mind maps, 
fashion designs, UML diagrams, workflows, 
program structures, web design diagrams, 
electrical engineering diagrams, directional 
maps, database diagrams... and that's just 
the beginning! It works in the following fields: 
 

 Flowcharts  
 Organizational Charts 
 Network Diagrams 
 Business Forms 
 Mind Maps 
 Work Flows  
 Software  
 Clip Arts 
 Floor Plans 
 Electrical Engineering Diagrams 
 UML Diagrams 
 Business Diagrams 
 Charts & Graphics 
 Directional Maps 
 Fashion Designs 
 Project Management 
 Database & ERD and More 

 

No Other Diagram Software Gives You All These 

 Self-teaching program with the dynamic help, designed to be easy enough for anyone to 
use with no training, no manual, and almost no learning curve.  

 Design and document based on a wide range of build-in shapes and examples.  
 High quality product and the best price.  
 Free maintenance update and free technology support. 

 
Easy to create great-looking flowcharts, home floor, network diagrams, organizational charts and more 
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7 New Features of Edraw 

 Added the Column, Bar, Pie, Doughnut, Line, Area, Scatter, Spider Charts drawing types. 

 Export to PDF, SVG, Word, PowerPoint, Excel® in vector format with one-click buttons. 

 Added Themes, Color Themes, Effects and Fonts. Easy to change the whole diagram by 
changing the active theme. With the new Theme feature, you can format the colors and 
effects in an entire diagram with a single click.  

 Real-time previews. When you scroll over the various galleries in Edraw, you'll see your 
drawings and various objects change to display what they'll look like if you decide to apply 
those settings. Just click on the thumbnail in the gallery to actually accept the changes. This 
makes it a lot faster to see, for example, how changing a color scheme will affect your 
drawings. 

 Quick layouts and quick styles. These provide quick formatting options for the object in 
question, and make it easy to create good-looking slides with just a few clicks. 

 Shadows in general are so very nice compared to those in previous versions. We can 
actually control the transparency, amount of blur, and color now. 

 Shape and text presets make it really easy to apply a preset look to an object or text. 
 

Why Choose Edraw Max 

 Use the diagramming software that best maps to what you know and where you're headed. 
 Fully vector-based graphic software, which facilitates the rapid creation of flowcharts, 

organizational charts, network diagrams and more. 
 Just drag the build-in shapes from the library pane and drop them on your page. Drawing 

couldn't be easier!  
 Create professional-looking diagrams quickly with themes, effects and quick styles. 
 Gain greater productivity in diagramming with features like automatically aligns and 

arranges all shapes.  
 Includes lots of high-quality shapes, examples and templates. 
 Distinct colors, fonts, shapes, styles, pictures, text, and symbols are available for each 

diagram object.  
 Easily visualize complex information with a wide range of diagrams. Make those diagrams 

even smarter and more useful by linking them to underlying data, which provides a more 
complete picture of the system or process. 

 Works with MS Office well. It can be integrated with Microsoft Office application easily. The 
UI is MS Office-style like, it's easy to learn and use. If you are familiar with MS Office, you 
are familiar with Edraw quickly.  

 Generics graphic formats support and WYSIWYG printing.  

Edraw Max Requirement 

 Windows® 2000, Windows® XP, Windows® XP, Windows 2003, Windows Vista, Windows 7,Windows 8 

 256 MB of RAM 

 500 MB of hard disk space  

 Pentium® III, 750MHz processor  

 1,024 x 768 or better monitor resolution 

 Mouse and keyboard 
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Chapter 1 Starting Your Work in Edraw 

Create a Basic Diagram 

This article uses the Basic Diagram template to explain what you need to get started quickly - 
the basics of how to open a template, put shapes in the drawing, and connect those shapes. 

You can find much more information about how to use the shapes themselves in the article. For 
information about using other kinds of Edraw diagram libraries, see the article.  

1. Open Edraw. When Edraw opens, all you need to work with is the one titled Template 
Categories. (Tips: If you already have Edraw open, on the File Menu, point to New. 

2. In the Template Categories list, click the Basic Diagram category. All of the libraries in 
the Basic Diagram category appear in the central window. 

 

3. Double-click the template titled Highlight Shapes.  
4. When the Highlight Shapes library opens, most of the space is taken up with a blank 

drawing page. Because it is important to line up the shapes when you create a diagram, 
the page appears with grid lines on it.  

5. Click any shape on the Highlight Shapes template, hold down the mouse button, and 
drag the shape onto your drawing page.  
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6. When you release the mouse button, the shape is bounded by a dashed green line that 
has green squares , called selection handles, and sometimes yellow diamonds, called 
control handles .  

7. Repeat step 5 and 6 to add another shape to the page.  
8. Connect the shapes together by using the connector tool.  

How Can I Tell What Each Library Is For? 

Edraw provides over a hundred drawing types and thousands of shapes, some simple, some 

quite complex. Each template serves for a different purpose ranging from flowcharts plans to 

computer networks. 

The easiest way to find out about the libraries and what they are for is to browse through the 

Getting Started window. This article shows you how to open the Getting Started window and 

where to look for the description of each library. 

When Edraw opens, all you need to work with is the one titled drawing types. 

Tips: If you already have Edraw open, on the File Menu , point to New. 

In the Template Categories list, choose a category. All of the Templates in the category 

appear in the central window. 

On the right side of the window, there is a brief description of what this template is used for. 



 

Edraw Max http://www.edrawsoft.com 

Page 9 of 118 

 

All templates available in Edraw can be found in the Getting Started window.  

How to Set the Default Shape Format? 

Set Default Theme 

1. On the Page Layout menu, select one of build-in themes. 
2. Use the Colors, Fonts and Effects to change the default theme style.  

 

Set Default Fill and Line Style 

1. Don't select any shape in a page.  
2. Right click the drawing page. Click the "Set Default Theme, Arrow..." item. 
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Set Default Text Style 

1. Don't select any shape in a page.  
2. On the Home menu, under Font group, Click the font name, font size, bold, italic, 

underline or text align button. 

 

  



 

Edraw Max http://www.edrawsoft.com 

Page 11 of 118 

Chapter 2 Operations on Shapes 

Select a Shapes  

(CTRL + 1) 

To work with a shape, you first select it on the drawing page, and then perform your task: apply 
formatting, move the shape, align it, or add text, for example. 

Click to Select 

1. Click the Select tool on the Home tab and then point to the shape on the drawing page 
you want to select.  

2. When the pointer turns into a four-headed arrow, click the shape.  

 

Tips: Hold down SHIFT or CTRL while clicking shapes to select multiple shapes one at a time. 

Using the Area Select 

Place the pointer above and to the left of the shapes you want to select, and then drag to create 
a selection net around the shapes.  
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After you select the shapes, you'll see green selection handles around the shapes you selected 
and magenta lines around the individual shapes. The primary shape has a thick magenta 
outline. Press TAB key to switch it. 

Deselect One or More Shapes 

If you inadvertently include more shapes in your selection than you want, you can easily 
deselect one or more shapes. 

1. To deselect all shapes: Click a blank area on your drawing.  

2. To deselect one shape when several are selected: Press Shift or Ctrl key and click a 
shape to cancel its selection.  

 

Move a shape 

To move a shape: Position the pointer over the shape. When the pointer changes to a four-
headed arrow, hold down the mouse button and drag the shape. 

 

To align a shape with another shape, use dynamic grid lines. 
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Tips:  

1. To nudge a shape, click to select it, and then press an arrow key. To nudge a shape exactly one 
pixel, hold down SHIFT and press an arrow key. 

2. To turn on the dynamic grid, on the View menu, click Snap & Glue item in the Option dialog. 
Select the Dynamic grid check box, and then click OK. 

 

Rotate a Shape 

To rotate a shape:  

1. Click to select the shape and then move the pointer over the rotation handle ( ) until your pointer 
becomes a circle.  

2. Drag the handle to the rotation you want. 

 

To rotate a shape by a fixed amount: Click to select the shape. On the Home tab, in the 
Arrange group, click Geometry button. In the Angle box, type the angle you want, and then 
press Enter. 

Tips: As you rotate a shape, the angle of single dragging depends on the distance of the mouse 
point and the shape pin, the distance is larger the angle is littler. The angle of single dragging 
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may be 15 degree, 10 degree, 5 degree, 1 degree, 0.1 degree. So if you want to rotate a shape 
to a precise angle, you should drag the mouse to enough distance from the shape's pin. 

Rotate Shapes to Special Angle 

1. Select the shape to which you want to rotate.  
2. On the Home tab, in the Arrange group, click Rotate & Flip. 
3. Click the rotate options you want. 

Text Tool 

(F2) 

Add a Text-only Shape 

1. Switch to the Text Tool on the Home tab. 
2. Click anywhere on the drawing page and drag until the text block is the size you want.  
3. Type the text.  
4. When you finish typing, click outside the text block (text block: The text area associated with a 

shape that appears when you click the shape with the text tool or select it with the pointer tool). 
5. Click the Pointer tool to return to normal editing.  

Tips:  

1. To delete a text-only shape, use the Select tool to select the shape, and then press DELETE. 

Type Text in a Shape 

 
Select the shape, and then type the text. 

When you finish typing, click outside the text block (text block: The text area associated with a 
shape that appears when you click the shape with the text tool or select it with the pointer tool).  

Tips: To type text in a shape, you can also: 

1. Double-click the shape, and then type the text. 
2. Switch to the Text Tool then click the shape. 

Resize a Shape 

Select a shape. 

Do one of the following: 
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1. If the shape has selection handles , drag a selection handle until the shape is the size you want. 
To resize the shape proportionally, drag a corner handle. 

2. If the shape has endpoints , drag an endpoint to the length you want. 

 

Tips:  

1. If you see fewer than eight handles on a shape, zoom in on the drawing to see the other handles 
and to size the shape more accurately. 

2. Handles that are gray boxes indicate the shape is locked and cannot be resized. 
3. When you resize selected shapes proportionally, the selected shapes will be resized, keeping the 

width and height ratio unchanged. 
4. When you resize selected shapes, if you hold CTRL key, the selected shapes will be resized, 

referencing center point. 
5. When you resize selected shapes, if you hold Shift key, the selected shapes will be resized 

smoothly. 

Copy a Shape 

To copy a shape:  

1. Click to select the shape.  
2. Hold down the CTRL key and drag to place the copy where you want it.  
3. Release the mouse button. 

Or click the Copy button in the Home menu. 

Align Shapes 

1. Select the shape to which you want to align other shapes, and then press CTRL and click the 
shapes you want to align to it.  

2. The primary shape has a thick magenta outline. You can press TAB to switch the primary shape. 
3. On the Home tab, in the Arrange group, click Align. 
4. Click the alignment option you want. 

Tips: 
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The align box is the minimal bounding box of the shape. 
 
Align command may be ineffective for connector shapes, which is selected, its selection 
handles appear . 

Distribute Shapes 

1. Select three or more shapes.  
2. On the Home tab, in the Arrange group, click Distribute.  
3. Choose a distribution option.  

 For Vertical distribution, the boundaries are defined by the top and bottom shapes in the 
selection.  

 For Horizontal distribution, the boundaries are defined by the leftmost and rightmost shapes in 
the selection.  

Tips: 

The distribute box is the minimal bounding box of the shape. 
 
Distribute command may be ineffective for connector shapes, which is selected, its selection 
handles appear . 

Group and Ungroup 

Select the shapes you want to group.  

On the Home tab, in the Arrange group, point to Group, and then click Group (Ctrl+Shift+G).  

To ungroup shapes, select the group. On the Home tab, in the Arrange group, point to Group, 
and then click Ungroup (Ctrl+Shift+U). 

Same Size 

Make shapes same size or angle with the primary shape. 

1. Select two or more shapes. 
2. The primary shape has a thick magenta outline. You can press TAB to switch the primary shape. 
3. On the Home tab, in the Arrange group, click the Size button, you can: 

 Click Same Width on the pop menu to make the shapes' width same with the primary one. 
 Click Same Height on the pop menu to make the shapes' height same with the primary one. 
 Click Same Size on the pop menu to make the shapes' width and height same with the primary 

one. 
 Click Same Angle on the pop menu to make the shapes' angle same with the primary one. 
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Note: same size command will not affect connectors. 

Center a Drawing 

You can move all shapes to the center of a page. 

On the Home tab, in the Arrange group, click the Center button.  
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Chapter 3 Basic Tools 

Right-angle Connector 

(Ctrl + 3) 

On the Home tab, in the Basic Tools group, click the Connector tool. 

To create a smart connector you need to point the cursor at any connection point of the shape. 
The connection point will be highlighted red. 

 

To glue an endpoint of the connector to a connection point on a shape, drag the endpoint to one 
of the shape's connection points until a red box appears around the connection point. 

 

Adjust Connector 

1. Select a connector. 

2. Drag the control handles or adjust the path of the connector as you want. 

 
 
Once you adjust a connector, the connector will change its Reroute Mode to Never Reroute.  
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Curved Connector 

(Ctrl + Shift + 3) 

On the Home tab, in the Basic Tools group, click the arrow under the Connector tool, and 
then click the Curved Connector Tool. 

To create a curved connector you need to point the cursor at any connection point of the shape. 
The connection point will be highlighted red. 

 

To glue an endpoint of the connector to a connection point on a shape, drag the endpoint to one 
of the shape's connection points until a red box appears around the connection point. 

 

Adjust Connector 

1. Select a connector. 

2. Drag the control handles or to adjust the path of the connector as you want. 
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Once you adjust connector, the connector will change its Reroute Mode to Never Reroute.  

Straight Connector 

(Ctrl + Shift + 4) 

On the Home tab, in the Basic Tools group, click the arrow under the Connector tool, and 
then click the Straight Connector Tool. 

To create a straight connector you need to point the cursor at any connection point of the shape. 
The connection point will be highlighted red. 

 

To glue an endpoint of the connector to a connection point on a shape, drag the endpoint to one 
of the shape's connection points until a red box appears around the connection point. 

 

Adjust Connector 

1. Select a connector. 

2. Drag the control handles or adjust the path of the connector as you want. 
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Once you adjust a connector, the connector will change its Reroute Mode to Never Reroute.  

Add, Move, or Delete Connection Points 

(Ctrl + 4) 

A connection point is a special point on a shape that you can "glue" connectors and other 
shapes to. It looks like a blue x. When you glue a connector or shape to a connection point, they 
stay connected, even if one of the shapes is moved. Use connection points when you want 
connectors or shapes to stay connected to specific points on a shape. 

Add a Connection Point to a Shape 

1. Select a shape. 
2. Switch to the Connection Point tool. 
3. Press CTRL and click the selected shape.  

 

Tips: Be sure the shape is selected before you add the connection point. The selected shape 
has a green, dashed border. Connection points are created only for the selected shape, even if 
the pointer is positioned over a different shape.  

Delete a Connection Point 

1. Switch to the Connection Point tool.  
2. Click the connection point to select it (it turns magenta), and then press DELETE.  
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Move a Connection Point 

1. Switch to the Connection Point tool. 
2. Click the connection point to select it (it turns magenta). 
3. Hold left button of mouse and move mouse to the position you want. 
4. Release left button of mouse, the connection point will go to the position you want. 

Tips: If you hold CTRL when you release left button of mouse, the selected connection point will 
be duplicated. 

Text Block Tool 

(Ctrl + 2) 

Operating Text Block 

 
On the Home tab, in the Basic Tools group, click the Text Tool and then point to the Text 
Block Tool.  
 
Click the shape to select its text block (text block: The text area associated with a shape that 
appears when you click the shape with the text tool or select it with the pointer tool.).  

Tips: If the text is in a group, click to select the group, and then click to select the text in the 
shape.  
 
Do one of the following:  

To rotate the shape's text block, drag the rotation handle. 

 

When the pointer is over a rotation handle (rotation handle: The round handle that appears at 
the top of a 2-D shape's or text block's selection rectangle when you select the shape or text 
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block using the Pointer tool or select a text block using the Text Block tool.), it changes to an 
arrow that forms a circle.  

To move the shape's text block, drag the four direction arrow with pointer that appears when the 
pointer is over the text in the text block. 

 

The text block remains part of the shape, so you can move the text block completely outside the 
shape's borders and still move, rotate, and resize it with the shape without changing its new 
position relative to the shape. 

To resize the shape's text block, drag a selection handle until the text block is the width or 
height you want.  

 

To delete the shape's text block, just press DEL. 

Tips: If a shape has a control handle, you can use the Pointer tool to easily reposition its text. 

Freeform Connector 
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Draw a Freeform Curve 

On the Home tab, in the Basic Tools group, click the arrow under the Connector tool, and 
then click the Freeform Connector Tool. 

Drag in various directions to draw a freeform shape. 

 

Reshape a Freeform Curve 

Click the Move Anchor (Ctrl + M) tool, and then select a freeform curve. 

 

You can also select the freeform curve using the Select tool, and then position the pointer over 
the shape to automatically display the control points and move them. 

Drag a control point to change the shape of the freeform curve. 

Crop the Canvas 

In Edraw, you can crop a drawing with a rectangle area and save it as graphic file. 

Click Crop the Canvas button in Basic Tools group of Home tab.  

 

Click any position of the drawing, and drag to the position you want.  
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A crop object will be created. The entire region will become gray except the crop object. Resize 
or move the crop object until you want.  

Press Enter or double click the clip object and the Save As dialog will come up.  

Type the name you want, and select the graphic format and file direction.  

Click Save.  

Line Tool 

(Ctrl + 4) 

On the Home menu, click the Line tool. 
 
Point to where you want to start the line. Drag to draw the line. 

 

The cursor will look like it.  

Tips: If you want to apply formatting, move the shape, align it, or add text to the line, please 
switch back to the Select tool firstly. 

Rectangle Tool 

(Ctrl + 5) 

Using the Rectangle tool you can create a rectangle or a square with any aspect ratio. 
 

The cursor will look like it.  
 
To draw a rectangle, hold the left mouse button and drag the cursor. 

 

Oval Tool 

1. Select the Oval tool. 
2. Do one of the following: 
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 To draw an oval, drag diagonally until the ellipse is the desired size. 
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Chapter 4 Format Shapes 

Fill Shape 

Fill refers to the interior of a shape or line. 

1. Right click a shape; click the Shape Format... item. 
2. Then choose a fill option that you want. 

 

No Fill 

To make a shape transparent or colorless, or to remove fill from a shape, click this option. 

Solid Fill 

To add color and transparency to a shape, click this option. 
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Color To choose a color for the shape, click Color, and then click the color that you want. To 
change to a color that is not in the theme colors (theme colors: A set of colors that is used in a 
file. Theme colors, theme fonts, and theme effects compose a theme.), click More Colors, and 
then either click the color that you want on the Standard tab, or mix your own color on the 
Custom tab. Custom colors and colors on the Standard tab are not updated if you later change 
the document theme (theme: A combination of theme colors, theme fonts, and theme effects. A 
theme may be applied to a file as a single selection.). 

Transparency To specify how much you can see through a shape, move the Transparency 
slider, or enter a number in the box next to the slider. You can vary the percentage of 
transparency from 0 (fully opaque, the default setting) to 100% (fully transparent).  

Gradient Fill 

To add a gradient (gradient: A gradual progression of colors and shades, usually from one color 
to another color, or from one shade to another shade of the same color.) fill to a shape, click this 
option. 

Preset colors: To choose a built-in gradient fill, click Preset colors, and then click the option 
that you want. 

Type: To specify the direction to use when drawing the gradient fill, select an option from the list. 
The Type that you select determines the available Direction. 

Direction: To choose a different progression of color and shades, click Direction, and then click 
the option that you want. The Directions that are available depend on the gradient Type that you 
choose. 

Angle: To specify the angle that the gradient fill is rotated within the shape, enter the degree 
value that you want. This option is available only when you select Linear as the Type. 

Gradient Stops 

Gradient stops consist of a position, a color, and a transparency value. The transparency value 
applies to the gradient stop, not to the overall fill. Gradient stops are used to create non-linear 
gradients. For example, if you want to create a gradient that goes from red to green to blue, you 
need to add three gradient stops — one for each color. Or, if you want to create a gradient that 
shows up only in the corner of a shape, you need to use gradient stops to make the gradient 
non-linear.  

Stop list: The gradient fill is made up of several gradient stops, but you can change only one 
gradient stop at a time. When you click the gradient stop that you want to edit in the list, the 
position, color, and transparency options reflect the current settings for that gradient stop. 
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Add: To add a gradient stop, click Add, and then set the Stop position, Color, and Transparency 
that you want. 

Remove: To delete a gradient stop, click the Stop number in the list that you want to delete, 
and then click Remove. 

Stop position: To set the location for the color and transparency change in the gradient fill, 
move the Stop position slider or enter a number in the box next to the slider. 

Color: To choose the color used for the gradient stop, click Color, and then click the color that 
you want. To change to a color that is not in the theme colors, click More Colors, and then either 
click the color that you want on the Standard tab, or mix your own color on the Custom tab. 
Custom colors and colors on the Standard tab are not updated if you later change the document 
theme. 

Transparency: To specify how much you can see through the shape at the specified Stop 
position, move the Transparency slider or enter a number in the box next to the slider. You can 
vary the percentage of transparency from 0 (fully opaque, the default setting) to 100% (fully 
transparent).  

Picture or Texture Fill 

To use a picture as fill for a shape or to add texture to a shape, click this option. 

Texture: To choose a built-in texture, click this button, and then click the option that you want. 

Change the Color, Style, or Weight of a Line 

You can change the look of a line by changing its color, line style, or weight. 

1. Select the line that you want to change. 
2. If you want to change multiple lines, select the first line, and then press and hold CTRL while you 

select the other lines. 
3. Press F3 to open the Shape Format dialog, click the Line Color or Line Style then choose the 

style that you want to set. 

Change the Color of a Line  

To choose a color for the line, click Color, and then click the color that you want. To change to a 
color that is not in the theme colors, click More Colors, and then either click the color that you 
want on the Standard tab, or mix your own color on the Custom tab. Custom colors and colors 
on the Standard tab are not updated if you later change the document theme. 
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Make a Line Dashed 

1. Select the line that you want to change. 
2. If you want to change multiple lines, select the first line, and then press and hold CTRL while you 

select the other lines. 
3. On the Home menu, click the Line button, then choose the dashes styles that you want. 
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Change the Weight of a Line 

1. Select the line that you want to change. 
2. If you want to change multiple lines, select the first line, and then press and hold CTRL while you 

select the other lines. 
3. On the Home menu, click the Line button, then choose the Weight styles that you want. 

Change the Arrow of a Line 

1. Select the line that you want to change. 
2. If you want to change multiple lines, select the first line, and then press and hold CTRL while you 

select the other lines. 
3. On the Home menu, click the Line button, then choose the Arrow styles that you want. 
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You can click the More Arrows... to choose more arrow types. 

Set Default Line Style 

Right click the blank place in the drawing page; choose "Set Default Theme, Arrow..." item in 
the popup menu. Then set the arrow style, line weight, line color or dash style.  

Format Text 

Text Style 

1. Select a text or multiple text objects. 
2. Switch to Home menu, under Font group, click the Bold button to set font bold. 
3. You can click change the text font name, font size, align, bullet, bold, italic, underline, line 

spacing, text back color and text color, too. 

 

Tips:  

1. When you select a text or multiple text objects, click the small arrow in the right-bottom corner of 
the Font group. The Text and Paragraph setting dialog will popup. Then you can set more font 
information. 

2. If you haven't select any objects in a page, the setting will apply to the default format. All new 
added shapes will apply the default format. 

Shadow 

You can change the color, effect, or offset of a shadow, by using the options below. 

1. On the Home menu, in the Style group, click the Shadow button then choose a build-in shadow 
effect that you want. 

2. Click the Shadow option item to set more options. 
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Color 

To choose a color for the shadow, click Shadow Color in the Shadow button, and then click the 
color that you want. To change to a color that isn't in the theme colors, click More Colors, and 
then either click the color that you want on the Standard tab, or mix your own color on the 
Custom tab. Custom colors and colors on the Standard tab are not updated if you later change 
the document theme. 

Transparency 

To specify how much you can see through the shadow, move the Transparency slider or enter a 
number in the box next to the slider. You can vary the percentage of transparency from 0 (fully 
opaque, the default setting) to 100% (fully transparent). 

Size 

To specify the size of the shadow relative to the size of the original object (object: A table, chart, 
graphic, equation, or other form of information. Objects created in one application, for example 
spreadsheets, and linked or embedded in another application are OLE objects.), move the Size 
slider or enter a number in the box next to the slider. 

Blur 

To set the radius of the blur on the shadow, move the Blur slider or enter a number in the box 
next to the slider. The larger the radius, the blurrier, or "fuzzier", the shape or line will be. 

Angle 

To specify the angle at which the shadow is drawn, move the Angle slider or enter a number in 
the box next to the slider. By using the Angle and Distance options together, you can place the 
shadow anywhere relative to the shape. 

X Offset and Y Offset 

To set the distance that the shadow is drawn in the Angle of the shadow, enter a number in the 
box next to the slider. 
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Apply or Change a Quick Style for Shapes 

You can add a designer-quality look and polish to your shapes by applying a Quick Style (Quick 
Styles: Collections of formatting options that make formatting your documents and objects 
easier.) to all of the shapes in a page. 

1. Click the shape that you want to apply a new or different Shape Style to. 
2. Under Format Tools, on the Home tab, in the Styles group, click the Quick Style that you want. 

How to Change the Quick Style 

If you apply a Quick Style to a shape, when you change the theme colors， you can change the 

professional designer-quality look quickly. 

Under Page Layout tab, in the Themes group, change the Theme, Colors, Fonts or Effects. 

Set the Default Style 

In the Quick Style list, right-click the item and choose the Set as Default Style item. 

 

Then all the new added shapes will apply the style automatically. 

Apply or Customize a Document Theme 

You can quickly and easily format an entire document to give it a professional and modern look 
by applying a document theme (theme: A set of unified design elements that provides a look for 
your document by using color, fonts, and graphics.). A document theme is a set of formatting 
choices that include a set of theme colors, a set of theme fonts (including heading and body text 
fonts), and a set of theme effects (including lines and fill effects). 

Edraw provide several predefined document themes, but you can also create your own by 
customizing an existing document theme, and then saving it as a custom document theme. 
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Apply a Document Theme 

You can change the document theme that is applied by default in Edraw programs by selecting 
another predefined document theme or a custom document theme. Document themes that you 
apply immediately affect the styles that you can use in your document. 

Do one of the following: 

1. On the Page Layout tab, in the Themes group, click Theme. 
2. To apply a predefined document theme, click the document theme that you want to use under 

Built-In. 
3. To apply a custom document theme, click the document theme that you want to use under 

Custom. 

Tips: Custom is available only if you create one or more custom document themes. 

Customize a Document Theme 

To customize a document theme, you start by changing the colors, the fonts, or the line and fill 
effects that are used. Changes that you make to one or more of these theme components 
immediately affect the styles that you have applied in the active document. If you want to apply 
these changes to new documents, you can save them as a custom document theme. 

Customize the Theme Colors 

1. On the Page Layout tab, in the Themes group, click Theme Colors. 
2. Click Create New Theme Colors.... 
3. Under Theme colors, click the button of the theme color element that you want to change. 
4. Repeat step 3 all of the theme color elements that you want to change. 
5. In the Name box, type an appropriate name for the new theme colors. 
6. Click Ok. 
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Customize the Theme Fonts 

1. On the Page Layout tab, in the Themes group, click Theme Fonts. 
2. Click Create Theme Fonts.... 
3. Under Text Setup dialog, set the text format you want. 
4. Click Ok. 

Select a Set of Theme Effects 

Theme effects are sets of lines and fill effects. When you click the Theme Effects button, you 
can see the lines and fill effects that are used for each set of theme effects in the graphic that is 
displayed with the Theme Effects name. Although you cannot create your own set of theme 
effects, you can choose the one that you want to use in your own document theme. 

Save a Document Theme 

Any changes that you make to the colors, the fonts, or the line and fill effects of a document 
theme can be saved as a custom document theme that you can apply to other documents. 

1. On the Page Layout tab, in the Themes group, click Theme. 
2. Then click the Save current theme button. 
3. After you open Edraw program next time, you can find the customize theme you created 

just now. 

Tips: You can modify the theme name, theme font name in the Themes.xml and 
ThemeFonts.xml. (Find the two files in the install folder\Config\) 

Prevent a Shape from Using Theme Effects or Colors 

1. Select the shape.  
2. On the Home menu, Click Protection.  
3. In the Protection menu list, check the From theme or From format. 

Protect Shape 

Specifies the characteristics of a selected shape that you want to lock (lock: A setting that limits 
the ways that users can change a shape. For example, a lock on a selection handle prevents 
the user from resizing a shape using the selection handle.). 
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Width 

Lock the selected shape's width to prevent resizing. To lock a 1-D shape against rotation, you 
must lock its width. 

Height 

Lock the selected shape's height to prevent resizing. 

Aspect Ratio 

(Ctrl + Shift + E) 

Lock the ratio between a shape's height and width so that its proportions won't change when 
you resize it. 

X Position 

Lock the x (horizontal) position of a shape so that it cannot be moved. 

Y Position 

Lock the y (vertical) position of a shape so that it cannot be moved. 

Rotation 

Lock a shape so that you cannot rotate it by using the Rotation tool. You can still rotate a 1-D 
shape by dragging its endpoints. To lock a 1-D shape against rotation, you must lock its width. 

Begin Point 

Locks the begin point of a 1-D shape to a specific location so that it cannot be moved. 
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End Point 

Lock the end point of a 1-D shape to a specific location so that it cannot be moved. 

Edit Text 

Lock the text in the shape so that it cannot be edited. 

Format 

Lock the formatting (line, fill, text, shadow, corner rounding, transparency) in the shape so that it 
cannot be edited. 

From Selection 

Lock the shape so it cannot be selected.  

Tips: To cancel the protection from selection, right-click the shape in the page, and then click 
Cancel Protect from Selection. 

From Deletion 

Lock the shape so it cannot be deleted. 

From Group Formatting 

Lock the formatting (color, fill, line, and shadow) in sub-shapes so that they do not change if the 
grouped shape is formatted. You can still format a sub-shape by selecting it. 

From Theme  

Lock the shape so that it does not change if a color theme is applied. 

Modify a Picture 
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You can adjust the relative lightness of a picture (brightness) or the difference between the 
darkest and lightest areas (contrast) by using the options below. 

Recolor: To apply a stylized effect, such as grayscale or sepia tone, click this button, and then 
click the option that you want. 

Brightness: Under Picture Format context menu, click Bright button to open the list. Choose 
a number in the list or click Picture Corrections Options at the bottom to set the brightness.  

Contrast: Move the Contrast slider, or enter a number in the box next to the slider. 

Reset picture: Restore the picture to the default settings for Brightness and Contrast. 

Select a picture, Under Picture Format tab, on the Picture tab, click these picture modification 
tools. 

Insert Table 

This feature lets you insert a table.  

To insert a table: 

1. Move the pointer to select the number of rows and columns that you want, and then click.  
2. Click Insert Table, and then enter a number in the Number of columns and Number of rows lists.  
3. To add text to the table cells, click a cell, and then enter your text. After you enter your text, click 

outside the table. 

Tip: To add a row at the end of a table, select a row then click Insert Above or Insert Below 
button in the Table context menu. 

Move a Table 

Click the table that you want to move. 

 

Rest the pointer on the outer most border of the table (but not on the dots), and then when the 
pointer becomes a move cursor, click and drag the border to move the table. 
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Resize a Column or Row 

Click the table that contains the column or row that you want to resize.  

To change the width of a column, rest the pointer over the border of the column that you want to 

resize, and then when the pointer becomes a , drag the column to the right or left. 

To change the height of a row, rest the pointer over the border of the row that you want to resize, 

and then when the pointer becomes a , drag the row up or down. 

Add a Row 

Click the border to select a row in a table. 

 

Then click the Insert Above or Insert Below button in the Table Context Menu. 

 

Add a Column 

Select a column then click the Insert Left or Insert Right. 

Delete Rows or Delete Columns 

Select the rows or columns then click the Delete Rows or Delete Columns button. 
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Merge Table Cells 

Select the table cells that you want to combine. 
 
Under Table Context Menu, in the Merge group, click Merge Cells. 

Split Table Cells 

Click the table cell that you want to split.  

Under Table Context Menu, in the Merge group, click Split Cells, and then do one or both of the 
following:  

To divide a cell vertically, in the Number of columns box, enter the number of new cells that you 
want.  

To divide a cell horizontally, in the Number of rows box, enter the number of new cells that you 
want.  

To divide a cell both horizontally and vertically, in the Number of columns box, enter the number 
of new columns that you want, and then in the Number of rows box, enter the number of new 
rows that you want.  

Delete the Contents of a Table Cell 

Select the cell contents that you want to delete, and then press DELETE.  

Note: When you delete the contents of a cell, you do not delete the cell. To delete the cell, you 
must merge the cell with another or delete the column or row. 

Add or Change a Table Border 

Select the table cells that you want to add or change the table border for.  

Under Table Context Menu, in the Table Style group, click Borders, and then choose a border 
style in the popup menu.  

To change the color of the border, under Home menu, in the styles group, click the arrow next 
to Line button, and then click the color that you want.  
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To change the weight of the border, under Home menu, in the styles group, click Line button, 
click the arrow next to Weight, and then choose the line thickness that you want.  

To change the line style of the border, under Shape Format menu, click the arrow next to 
Dashes, and then click the line style that you want.  

Tip: To set the table cell transparence, under Shape Format menu, click the arrow next to 
Shape Fill, and then click the No Fill item. 

Change the Table Cell Margin 

Select the table cells that you want then set the text margin in the cell. 

Under Table Context Menu, in the Table Style group, click Margin, and then choose a style in 
the popup menu. 

Create Business Form 

Edraw includes some build-in business form templates which allow you create invoice, fax cover, 
sales forms and flyers quickly. 

In the Start Page view, choose the Business Form type. Then you can double click some examples to 

start.  

 

Add and Edit Hyperlink 
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(Ctrl + K) 

You can add hyperlinks to any Edraw shape or page. The hyperlinks can link to any of the 
following:  

1. Another page or shape in the current drawing 
2. A page or shape in another drawing 
3. A document other than a Edraw drawing 
4. A Web URL 

Add a Hyperlink to an Existing Shape or Page 

1. Make sure that both the file you're linking from and the file you're linking to have been 
saved. 

2. If you're creating a link to a specific shape, make a note of the shape ID and the name of 
the page that the shape is on.  

3. To find a shape ID, click the shape to select it, and then the shape ID will appear on the 
statute bar at bottom of the window.  

4. To find the page name, locate the tab for the page at the bottom of the drawing window.  
5. Select the shape to add a hyperlink. On the Insert menu, click Hyperlinks. 
6. In the Type list, choose the Current Document.  
7. To link to a specific page, select the page name in the Page box.  
8. To link to a specific shape, first select the page name on which the shape appears in the 

Page box, and then choose the ID of the shape in the Shape box. 
9. To specify a zoom level, click the arrow to select a zoom level.  

Note: You can use the zoom level to show more or less details of the drawing. Use a low 
number to show more details of a smaller area of the drawing or a high number to show 
less details of a larger area of the drawing.  

10. In the Description box, type a name for the link. This text will appear in the right click 
menu.  

11. To add another hyperlink to the page or selected shape, click New, and then repeat 
steps 6 to 11.  

12. Click OK.  

Add a Hyperlink to a Web URL 

1. In the Type list, choose the Internet Address.  
2. In the Address box, type the address of a Web site, FTP site, or e-mail address 

(beginning with http://, ftp://, or mailto:, respectively).  
3. In the Description box, type a name for the link. This text will appear in the right click 

menu.  
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4. To add another hyperlink to the page or selected shape, click New, and then repeat 
steps 2 through 3.  

5. Click OK. 

Add a Hyperlink to File or Application 

1. In the Type list, choose the File or Application.  
2. Click Browse and navigate to a file.  
3. In the Description box, type a name for the link. This text will appear in the right-click 

menu.  
4. To add another hyperlink to the page or selected shape, click New, and then repeat 

steps 2 through 3.  
5. Click OK.  

Follow a Hyperlink 

Click the icon on the top right corner of the shape to follow a hyperlink. 

Note: If you save the drawing as a Web page, click the shape or page, and then click the 
hyperlink.  

Change or Delete a Hyperlink 

To change or delete a hyperlink on a shape, select the shape.  

On the Insert menu, click Hyperlink. 

To change a hyperlink, select the hyperlink in the hyperlink list, make the changes that you want, 
and then click OK. 

To delete a hyperlink, select the hyperlink in the hyperlink list, click Delete, and then click OK. 

Add Attachment 

Edraw allows you to add attachment file to shape, this is different from hyperlinks. When you 
deliver your Edraw file to others, others cannot open the hyperlink which links to local file, 
attachment file will be saved in Edraw file and others can open the attachment file anywhere. 

Note: Only .eddx file can store attachment file. 
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Right click a shape; click Attachment on the popup menu to add an attachment file to the 
shape. 
You can also select a shape, go to Insert tab on ribbon, click Attachment button to add an 
attachment to the shape. 

 

Click the attachment icon on shape to open, delete or copy the attachment file. 

Add Note 

Right click a shape; click Note on the popup menu to add a note to the shape. 
You can also select a shape, go to Insert tab on ribbon, click Note button to add a note to the 
shape. 

 

Move mouse hover the note icon to view the note content. 

Click the note icon to edit note content. 

Format Painter 

(Ctrl + Shift + C) 

You can use Format Painter on the Standard toolbar to apply graphics formatting, such as 
shape outlines and fills. 

Select the shape that has the formatting that you want to copy.  

On the Home tab, click Format Painter. The pointer changes to a paint brush icon.  

Click the shape that you want to format. 
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Chapter 5 Design Library Symbols 

Pen Tool 

(Ctrl + E) 

Draw Straight Line Segments with the Pen Tool 

The simplest path you can draw with the Pen tool is a straight line, made by clicking the Pen 
tool to create two anchor points. By continuing to click, you create a path made of straight line 
segments connected by corner points.  

 

1. Select the Pen tool on Symbol Menu. 
2. Position the Pen tool where you want the straight segment to begin, and click to define the first 

anchor point (do not drag).  

     Note: The first segment you draw will not be visible until you click a second anchor point.  

1. Click again where you want the segment to end.  
2. Continue clicking to set anchor points for additional straight segments.  
3. The last anchor point you add always appears as a solid square, indicating that it is selected. 

Previously defined anchor points become hollow, and deselected, as you add more anchor points.  
4. Complete the path by doing one of the following:  

 To close the path, position the Pen tool over the first (hollow) anchor point. Click to close the path.  
 To leave the path open, right-click anywhere away from all objects.  
 To leave the path open, you can also double-click anywhere away from the first anchor point.  

Draw Curves with the Pen Tool 

You create a curve by adding an anchor point where a curve changes direction, and dragging 
the direction lines that shape the curve. The length and slope of the direction lines determine 
the shape of the curve. 
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Curves are easier to edit and your system can display and print them faster if you draw them 
using as few anchor points as possible. Using too many points can also introduce unwanted 
bumps in a curve. Instead, draw widely spaced anchor points, and practice shaping curves by 
adjusting the length and angles of the direction lines.  

1. Select the Pen tool on the Library category.  
2. Position the Pen tool where you want the curve to begin, and hold down the mouse button and 

drag. The first anchor point and first direction line appears.  
3. Drag to set the slope of the curve segment you’re creating, and then release the mouse button.  

 In general, extend the direction line about one third of the distance to the next anchor point you 
plan to draw. (You can adjust one or both sides of the direction line later.)  

 
 
A. Positioning pen tool B. Dragging the direction line C. Releasing mouse button and moving to 
next point position 

4. Position the Pen tool where you want the curve segment to end, and do one of the following:  

 To create a C shaped curve, drag in a direction opposite to the previous direction line. Then 
release the mouse button.  

 To create an S-shaped curve, drag in the same direction as the previous direction line. Then 
release the mouse button.  

 
 
 
A. Starting to drag second smooth point B. Dragging away from previous direction line, creating 
a C curve C. Dragging in same direction as previous direction line, creating an S curve 

5. Continue dragging the Pen tool from different locations to create a series of smooth curves. Note 
that you are placing anchor points at the beginning and end of each curve, not at the tip of the 
curve.  

Complete the path by doing one of the following: 
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 To close the path, position the Pen tool over the first (hollow) anchor point. Click to close the path.  
 To leave the path open, right-click anywhere away from all objects.  
 To leave the path open, you can also double-click anywhere away from the first anchor point.  

Draw Curves Followed by Straight Lines 

1. Select the Pen tool.  
2. Use the Pen tool, drag to create the first smooth point of the curved segment, and release the 

mouse button.  
3. Move to the position where you want the straight segment to end. 

 

A. Curve line completed B. Moving to straight segment end C. Drawing Finished  

Draw Straight Line Followed by Curved Lines 

1. Select the Pen tool. 
2. Use the Pen tool and click corner points in two locations to create a straight segment.  
3. Move to second point. To set the slope of the curved segment you’ll create next, drag the 

direction line that appears. 

A. Straight line completed B. Move to second point C. Drag first direction line to set the slope of 
the curve D. Move to end point and finish drawing  

Pencil Tool 

(Ctrl + Alt + E) 

It lets you draw open and closed paths as if you were drawing with a pencil on paper. It is most 
useful for fast sketching or creating a hand-drawn look. Once you draw a path, you can 
immediately change it if needed. 

Anchor points are set down as you draw with the Pencil tool; you do not determine where they 
are positioned. However, you can adjust them once the path is completed. The number of 
anchor points set down is determined by the length and complexity of the path. 
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Draw Freeform Paths with the Pencil Tool 

1. Select the Pencil tool on the Library category.  
2. Position the tool where you want the path to begin, and drag to draw a path. 
3. As you drag, a dotted line follows the pointer. Anchor points appear at both ends of the path and 

at various points along it. The path takes on the current stroke and fill attributes, and remains 
selected by default.  

Draw Closed Paths with the Pencil Tool 

1. Select the Pencil tool on the Library category.  
2. Position the tool where you want the path to begin, and start dragging to draw a path.  
3. When the path is the size and shape you want, move mouse to the first anchor point and release 

mouse button. The path will be closed.  

Direct Selection Tool 

(Ctrl + M) 

Before you can reshape or edit a path, you need to select the path’s anchor points or segments, 
or a combination of both. 

Select Anchor Points 

If you can see the points, you can click them with the Direct Selection Tool to select them. Hold 
Ctrl down to select multiple points.  

If you cannot see the points, please select the shape first. Select the Direct Selection Tool and 
drag a boundary around the anchor points.  

If one anchor point has been selected, use Direct Selection Tool and click it to unselect the 
anchor point.  

Move Straight Segments 

You can edit a path segment at any time, but editing existing segments is slightly different from 
drawing them. Keep the following tips in mind when editing segments: 

If an anchor point connects two segments, moving that anchor point always changes both 
segments.  
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When you initially draw a smooth point with the Pen tool, dragging the direction point changes 
the length of the direction line on both sides of the point. However, when you edit an existing 
smooth point with the Direct Selection tool, you change the length of the direction line only on 
the side you’re dragging.  

1. With the Direct Selection Tool, select the segment you want to adjust.  
2. Drag the segment's anchor point to its new position.  

Adjust the Length or Angle of Straight Segments 

With the Direct Selection Tool, select an anchor point on the segment you want to adjust. 

Drag the anchor point to the desired position.  

Adjust Curve Segments 

With the Direct Selection tool, select a curved segment, or an anchor point on either end of the 
curved segment. Direction lines appear, if any are present.  

Do any of the following:  

To adjust the position of the segment, drag the segment's anchor points. 

 

Click to select the curve segment. Then drag to adjust 

To adjust the shape of the segment on either side of a selected anchor point, drag the anchor 
point or the direction point. 
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Drag the anchor point, or drag the direction point 

Add Anchor Points 

Adding anchor points can give you more control over a path, or it can extend an open path. 
However, it is a good idea not to add more points than necessary. A path with fewer points is 
easier to edit, display, and print. You can reduce the complexity of a path by deleting 
unnecessary points. 

1. Select the path you want to modify.  
2. To add an anchor point, select the Add Anchor Point Tool, position the pointer over the path 

segment, and click. 

Delete Anchor Points 

Adding anchor points can give you more control over a path, or it can extend an open path. 
However, it is a good idea not to add more points than necessary. A path with fewer points is 
easier to edit, display, and print. You can reduce the complexity of a path by deleting 
unnecessary points. 

1. Select the path you want to modify.  

2. To delete an anchor point, select the Delete Anchor Point Tool, position the pointer 
over the anchor point, and click.   

Convert Between Smooth Points and Corner Points 

(Ctrl + Shift + M) 

You can convert the points on a path between corners to smooth points. Using the Convert 
Anchor Point tool, you can choose to convert only one side of the point, and you can precisely 
alter the curve as you convert the point. 

1. Select the entire path you want to modify so that you can see its anchor points.  
2. Select the Convert Anchor Point tool on the Library category.  
3. Position the Convert Anchor Point tool over the anchor point you want to convert, and do one of 

the following:  

 To convert a corner point to a smooth point, drag a direction point out of the corner point.  
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Dragging a direction point out of a corner point to create a smooth point 

 To convert a smooth point to a corner point without direction lines, click the smooth point.  

 

Clicking a smooth point to create a corner point 

 To convert a smooth point to a corner point with independent direction lines, drag either direction 
point.  

 

Converting a smooth point to a corner point 

 To convert a corner point without direction lines to a corner point with independent direction lines, 
first drag a direction point out of a corner point (making it a smooth point with direction lines). 
Release the mouse button only (don’t release any keys you may have pressed to activate the 
Convert Anchor Point tool), and then drag either direction point. 

Draw Straight Lines with the Line Segment Tool 

1. Use the Line Segment tool when you want to draw one straight line segment at a time. 
2. Select the Line Segment tool on the Library Category.  
3. Do one of the following: 

 Position the pointer where you want the line to begin, and drag to where you want the line to end. 
 Double click where you want the line to begin, the "Line" property dialog will appear and specify 

the length and angle of the line. Then click OK.  

Draw Arcs 

Use the Arc tool when you want to draw one arc segment at a time. 

1. Select the Arc tool.  
2. Do one of the following: 
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 Position the pointer where you want the arc to begin, and drag to where you want the arc to end. 
 Double click where you want the line to begin, and in the dialog box set the following options. 

Then click OK.  

Length X-Axis: Specifies the width of the arc. 

Length Y-Axis: Specifies the height of the arc. 

Type: Specifies whether you want the object to be an open path or a closed path. 

Slope Specifies the direction of the arc is slope. Enter a negative value for a concave (inward) 
slope. Enter a positive value for a convex (outward) slope. A slope of 0 creates a straight line. 

Draw Spirals 

1. Select the Spiral tool.  
2. Do one of the following: 

 Drag until the spiral is the desired size. Drag the pointer in an arc to rotate the spiral. 
 Double click where you want the spiral to begin. In the dialog box, set any of the following options, 

and click OK.  

Radius: Specifies the distance from the center to the outermost point in the spiral. 

Decrease: Specifies the amount by which each wind of the spiral should decrease relative to 
the previous wind. 

Segment Num: Specifies how many segments the spiral has. Each full wind of the spiral 
consists of four segments. 

Style: Specifies the direction of the spiral. 

Draw Rectangles and Squares 

1. Select the Rectangle tool.  
2. Do one of the following: 
3. To draw a rectangle, drag diagonally until the rectangle is the desired size. 

 To draw a square, hold down the Shift key while you drag diagonally until the square is the 
desired size.  

 To create a square or rectangle by specifying values, double click where you want the center 
point to be. Specify a width and height, and click OK.  

Draw Rounded Rectangles 
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1. Select the Rounded rectangle tool.  
2. Do one of the following: 

 To draw a rounded rectangle, drag diagonally until the rectangle is the desired size. 
 To draw a rounded square, hold down the Shift key while you drag diagonally until the square is 

the desired size.  
 To create a rounded square or rounded rectangle by specifying values, double click where you 

want the center point to be. Specify a width, height and the corner radius, and then click OK.  

Draw Ellipses 

1. Select the Ellipse tool. 
2. Do one of the following: 

 To draw an ellipse, drag diagonally until the ellipse is the desired size. 
 To draw a circle, hold down the Shift key while you drag diagonally until the circle is the desired 

size.  
 To create an ellipse by specifying values, double click where you want the center point to be. 

Specify a width and height. Then click OK.  

Draw Polygons 

1. Select the Polygon tool.  
2. Do one of the following: 

 Drag until the polygon is the desired size. Drag the pointer in an arc to rotate the polygon.  
 Click where you want the center of the polygon to be. Specify a radius and number of sides for 

the polygon, and click OK. 

Note: Triangles are polygons too! You can draw one just as you draw any other polygon. 

Draw Stars 

1. Select the Star tool.  
2. Do one of the following: 

 Click where you want the center of the star to be. For Radius 1, specify the distance from the 
center of the star to the star’s outermost. For Radius 2, specify the distance from the center of 
the star to the star’s innermost points. For Points, specify how many points you want the star to 
have. Then click OK.  

Create Your Own Library 

Switch to Insert tab. 

Click Picture on Insert tab to insert the image you want. 
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Or you can switch to Symbols tab, use drawing tools to draw your own shape. 

Select the image or shape you drew. 

Switch to Symbols tab. 

Click Save Symbol on Symbols tab to save the image or shape as library element. 

Then you will get two files ede and bmp. 

Click New Library to create your own library, then you will get a new library.  

 

If you have your own library, you can open it and add the new library element into it. 

Right click the blank place of the New Library, Add Symbol... will show, click it. 

On the Add Shape dialog, you can edit your shape's name and prompt, the most important 

thing is select the .ede and .bmp files saved before, click OK.  

Right click the tile of New Library; you can change the name of your library. 

Press Enter key to save the new name. 

The most important thing is Save Library. Right click library title then click Save Library. 

Then you can use it as other library shapes. 

Click Open Library to open your own library. 

Create Shapes from Images 

Put the images in a disk folder. Then click the Create Library From Image… button on the 
Symbols tab. 
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Then Edraw will load the images in a new library. You can click the Save Library button to save 
the new library. 
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Chapter 6 Page and Document 

Add Page 

New drawing files open with only one page, but you can add as many pages as you want. You 
can use multiple pages in a drawing file to: 

 Keep related drawings in the same file. For example, for an office expansion project, you can 
keep office layouts in one file and drawings of the distribution of office equipment in another. 

 Keep all revisions of a single drawing in one file on successive pages to show how a project has 
progressed. 

 Present a series of drawings in full-screen view and navigate between them, as in a slide show. 
 Link pages together. For example, you can use hyperlinks to go from a workflow diagram shape 

to a detailed procedure on another page. 
 Place items that you want to display on every page on backgrounds. For example, you can place 

a company logo on a background so that it appears on every page in your drawing. 

Add a New Page 

In the lower-left of the drawing window, right click a page label, and then click Insert Page. 

 

To change the scale or size of the new page, right click the blank region in the new page. 

Duplicate Page 

In the lower-left of the drawing window, right click a page label, on popup menu click Duplicate 
This Page to duplicate the whole page or Duplicate Background Page to duplicate the 
background page. 
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Delete Page 

In the lower-left of the drawing window, right click a page label, on popup menu click Remove 
Page to delete the current page. 

Reorder Pages 

To reorder pages, right-click a page label and click Reorder Page. 
 
If you have used the default page names, such as Page-1, when you reorder the pages, Edraw 
renumbers the page names to reflect the new order when you check the Update the page name 
automatically. 

Add Page Number 

1. Click Page Layout tab on ribbon. 
2. Click Page Number drop down button. 
3. Click Page Number Style, Page Number Position to set the page number. 

Change the Drawing Page or Printer Paper Size 

In Edraw, the drawing page size and printer paper size are set separately. You can set a 
drawing page size that is the same as, larger than, smaller than, or has a different orientation 
from the printer paper. 

Match the Drawing Page Size to the Printer Paper Size 

1. Press F6 key to open the Page Setup dialog. 
2. Click the Page Size tab, and under Page size, select the same as printer paper size option. 

Change the Drawing Page Size 

1. Switch to the page you want to resize. 
2. Press F6 key to open the Page Setup dialog. 
3. Click the Page Size tab, and under Page size, click the preset paper size you want. 
4. You can also set the customize size for the page. 

Change the Printer Paper Size 

1. Click File menu. 



 

Edraw Max http://www.edrawsoft.com 

Page 59 of 118 

2. Click Print. 
3. Choose the paper size on right panel. 

Note: Click More Print Setup… to open the Print Setup dialog, the print paper preview shows 
that how your drawing fits on the printer paper. If your drawing page size is larger than your 
printer paper size, your drawing is printed, or tiled, across multiple pages. To make a drawing fit 
on smaller printer paper, click the Print Setup tab and under Fit to, type 1 into both boxes. 

Rulers 

Each drawing window has vertical and horizontal rulers that show measurements at the scale of 
the drawing. 

Change the Ruler Measurement Units 

To change ruler measurement units, on the Page Layout tab, click Ruler button. Under 
Measurement Units, click the units you want. 

To change the spacing of ruler subdivisions, press F6 key to open the Page Setup dialog, and 
then click Ruler & Grid. Under Subdivisions, click the spacing you want. 

Note For some types of drawings, you may want to change the measurement units to pixels. 
However, a pixel isn't a unit of measurement. A pixel is just a dot on a screen and the size of 
the dot varies for different screens. 

Show or Hide Rulers 

On the View menu, click Rulers. 

Snap and Glue 

You can modify the snap and glue options. 

In the File menu, click the Option button.  

Then in the pop up property dialog, you can set the option in the Snap & Glue tab. 

Background View 
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Add Background 

Open the Backgrounds library if it's not already open. (On the Libraries menu, point to 
Predefined Symbols, point to General, and then click Backgrounds.) 

Drag a background shape onto your page. 

Edit a Background Page 

You can edit the predefined backgrounds or edit a blank background. 

On the View menu, click the Background View button. 

 
 
Then you can edit the shapes in the background layer as in the normal view. 

After you finish the edit, click the Normal View button to switch to the normal view. 

Chapter 7 Saving and Printing 

Save a File 

(CTRL + S) 

When you save a file, you can save it to a folder on your hard disk drive, a network location, 
disk, CD, the desktop, or another storage location. You need to identify the target location in the 
Save in list. Besides, the saving process is the same, no matter what location you choose. 

Click the File Menu,  and then click Save. 

Keyboard shortcut: To save the file, press CTRL+S. 
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Tips: If you are saving the file for the first time, you are asked to give it a name. 

* Edraw project file is the *.edx file or *.eddx file. Only the two file types can be edited in Edraw 
program. 

Save a File to another Format 

To use Edraw together with other programs, you can export Edraw documents to various 
formats.  

Very often it's needed to view or print a document on different computers and platforms. In this 
case you can export your document to the PDF format.  

By publishing your documents on the Web you can easily share it with many people.  

To make a presentation you may want to use slide show. 

To insert a drawing into other documents (for instance, Word), you need to transform it into a 
file of some graphic format. Edraw is well equipped for these tasks.  

Click the File Menu, and point to Save As... item. 

Then choose the format type such as PDF, HTML, Graphic Formats, TIF or others. 

Save Auto Recover Information Automatically 

Auto Recover is not a replacement for regularly saving your files. If you choose not to save the 
recovery file after you open it, the file is deleted, and your unsaved changes are lost. If you save 
the recovery file, it replaces the original file (unless you specify a new file name). The more 
frequently your files are saved, the more information is recovered if there is a power failure or 
other problem while a file is open. 

Export to Editable PDF 

1. Click the File Menu. 
2. Click Export & Send. 
3. Click PDF, PS, EPS. 
4. Choose PDF to export Edraw diagram to editable PDF file. 

Export to Editable MS Office File 

This feature lets you export Edraw diagram to editable MS Office file, includes .docx, .pptx, .xlsx. 
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1. Click the File Menu. 
2. Click Export & Send. 
3. Click Office. 

Note: For the exported .docx file, only Word 2010 and later versions can open it correctly. If you 
have a lower version of Word, you can export diagram to .pptx, then copy the diagram from 
PowerPoint to Word. You can also copy diagram in Edraw and paste it into Word. 

Undo, Redo an Action 

You can undo and redo up to 100 actions in Edraw programs. 

Undo the Last Action or Actions that You Made 

To undo an action, do one or more of the following: 

 

Click Undo on the Quick Access Toolbar. 

Keyboard shortcut: CTRL+Z. 

To undo several actions at once, click the arrow next to Undo, select the actions in the list that 
you want to undo, and then click the list.  

All of the selected actions are reversed. 

Redo Actions that You Undid 

To redo an action that you undid, click Redo on the Quick Access Toolbar. 

Keyboard shortcut: You can also press CTRL+Y. 

Print 

Note: Changes you make to options on this tab apply to the current page only. 
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Print Setup 

(Ctrl + Alt + P) 

Click the File Menu, click Print, and then click More Print Setup… to see if a drawing page 
and printer paper work together the way you want. 

 

Paper Size 

Shown in the list are the paper sizes supported by the current printer as well as industry 
standard sizes. You can select Same as printer paper size on the Page Size tab to make 
changes to the paper size also apply to the drawing page (drawing page: The page in a drawing 
window that contains a drawing. A page can be either a foreground or a background page. Each 
page has a size, which usually corresponds to a standard paper size, and it has a scale.) size.  

Paper Orientation 

Specify the paper orientation as portrait or landscape. You can select Same as printer paper 
size on the Page Size tab to change the paper orientation so that it applies to the drawing page 
orientation. 
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Setup 

Open the Print Setup dialog box, where you can select printing options  

Adjust to 

Reduces or enlarges the drawing page to a specified percentage of actual size for printing only. 
If the drawing page is larger than one paper size, the diagram will be printed onto more papers. 

Fit to (sheets across by sheets down) 

Fits each drawing in the print job on the specified number of sheets across and down. 
Depending on the number of pages and the margins you specify, the drawing is enlarged or 
reduced. If the pages across and down are not proportional to the drawing's dimensions, only 
those sheets needed to maintain the drawing's proportions are used. 

Preview 

Displays a thumbnail of how the printer paper and drawing page are currently set to work 
together. You can exactly match the printer paper and drawing page.  

Printer Paper 

Lists the current printer paper settings, including paper size and paper orientation. 

Drawing Page 

Lists the current drawing page settings, including page size and page orientation. You can 
change these options on the Page Size tab. 

Print Preview 

(Ctrl + Shift +P) 

Click the File Menu, click Print. 
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Tips: If you aren't satisfied with the result, you can change the print options in the Print Setup 
dialog. 

Click the File Menu, click Print, and then click More Print Setup. 
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Chapter 8 How to Set Default Line Arrow Style? 

1. Right click the page blank place; click Set Default Theme, Arrow. 
2. On Set Default Theme dialog, click Connector Style. 
3. Change the arrow settings. 

Chapter 9 How to Set Default Fill and Line style? 

1. Right click the page blank place; click Set Default Theme, Arrow. 
2. On Set Default Theme dialog, you can change the default Fill Style, Line style and 

connector line style. 
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Chapter 10 How to Make an Organization Chart? 

Start Organization Chart 

Start Edraw. 

On start page click Organizational Chart in Template Categories list. 

Double click template in Templates list to create a blank organization chart document. 

You will get a set of organizational chart libraries and Org Chart tab comes up. 

Drag an employee shape (employee card) from library to page. 

Add Subordinate and Colleague 

There are several ways to achieve this goal, 

 Select an employee shape, click floating button to add subordinate and colleague. 

 

 Select an employee shape; click Add Subordinate and Add Colleague on Org Chart tab. 

 Select an employee shape, press Insert key to add a colleague and press Ctrl + Insert key 

to add a subordinate. 
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 Move an employee shape over the floating button of the target shape, release mouse key 

when red box comes to add as subordinate. 

  

 Click Connector Tool on Home tab, add a connector between employee shapes, Edraw 

will generate the relationship of the shapes, the below shape is subordinate, click Select on 

Home tab to turn off connector tool. 

To add assistant click Add Assistant on Org Chart tab. 

Note: If the connector between cards is deleted, the relationship of the cards will be removed. 

Create an Organization Chart from Data Automatically 

If you have all the employee information in a document like Excel worksheet or Text, Edraw can 
generate an organization chart diagram for you.  

Firstly, you need to create a blank organization chart document. 

Click Import on Org Chart menu, Data Importing Wizard starts, on the first page of the wizard 
choose the data sources file including the employee information, then click Next. 

Note: The data source needs to have the columns for employee name, the person the 
employee reports to, the unique identifier. If all the employee names are unique, the unique 
identifier column can be employee name column. 

On the send page of the wizard, you need to identify the columns containing employee name 
and reports to. If the data source has two name fields, you need to identify the first name 
column, and then click Next.  
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On the third page of the wizard, choose the data fields and display fields. The data fields will be 
added to the employee shape as shape data (customer properties), the display fields will be 
shown on the employee shape, then click Next. 

Note: When you export org chart to excel or text, the employee shape data will be exported as 
data columns. 

On the fourth page of the wizard, choose the employee shape style, then click Finish to 
generate the org chart. 

Change Layout 

Use the layout tools on Org Chart tab to make changes to the way the diagram looks. 

Select Auto Layout check box to enable auto layout mode, under auto layout mode the whole 
diagram will be re-arranged when you add or delete employee shape. 

Under default layout mode, sometimes new employee shape will overlap other shapes, to avoid 
this problem you can move away the shape manually, or start auto layout mode, or click 
Relayout on Org Chart tab to re-arrange the whole diagram. 

Define Data and Display Fields 

Click Define Field on Org Chart tab, on the Shape Data dialog, you can define the employee 
shape data fields. The modification will be applied to all the employee shapes in the diagram 
and the shapes will be added. 

All the data fields will be exported as excel columns when you export diagram to excel. 

Click Display Options on Org Chart tab, on the Display dialog you can define the display data 
fields, display order of the fields, the font style of the fields and the size of the shape. The 
modification will be applied to all the shapes in the diagram and the shapes will be added. 
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Chapter 11 How to Create a Mind Map 

 

Step 1 Start a Blank Mind Map Drawing Page 

1. Start Edraw. 

2. On start page, click Mind Map in Template Categories list，click a template. 

3. Click Create to open a blank mind map drawing page. 
4. The Mind Map libraries panel and Mind Map tab open. 
5. Drag a Main Idea shape onto the drawing page.  

 

Alternatively, you can also get started from a template to save time. To do so: After the 1 to 2 
steps above, double click a preferable example to open it. Then you can begin to add your own 
text to replace the original content. 

Step 2 Add Main Topics and Subtopics 

There are several ways to do this. Connectors are added automatically. 

Use the Insert Key - the Fastest Way 

1. Press Insert key the first time to add a pair of Main Idea and Main Topic Shapes. 
2. Press Insert more times to add more Main Topic shapes. 
3. Press Ctrl + Insert to add Subtopic shapes to the Main Topic shape selected. 

Use the Floating Button 
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1. Select a shape. 
2. Click the floating button to add topic or sub topic. 

 

Drag and Drop 

1. Drag a shape over the target shape. 
2. Release the mouse when an orange box shows. 

 

Add Multiple Topics 

If you want to add more than one topic each time, use Add Multiple Topics. 
1. Click Add Multiple Topics on Mind Map tab. 
2. Type in or copy topic text to the dialogue box. 
3. Click OK. 

 
Note: The number of lines of text determines the topic number. The layout sequence is 
automatically configured as clockwise, from left to right or top to down. 
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Step 3 Arrange the Layout 

Change the Whole Layout Style 

1. Choose the Main Idea shape. 
2. Select a layout style on Mind Map tab. 
3. Click Distance on Mind Map tab to Increase/Decrease Horizontal/Vertical Distance if you 
only need minor changes. 

 

Change the Layout Style of a Certain Part 

1. Choose the Main Topic shape. 
2. Select a layout style on Mind Map tab. 

Change All Connectors' Styles 

1. Press Ctrl + A to select the whole map. 
2. Click Connection Style. 
3. Select the style you prefer. 

 

Change Some Connectors' Styles 

1. Choose the shape whose connectors you want to change. 
2. Click Connection Style. 
3. Select the style you like. The connectors between the selected shape and the shape/shapes 
of next level will be changed. 

Change Location of a Certain Shape 
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1. Move the pointer over the target shape. The pointer turns into four-direction arrow to show 
which shapes is selected. 
2. Drag the shape to the location where you want to place it. When dragging, an orange box 
appears to show the location. 
3. Drop the shape when you have moved it to the location you want. 

 

 

 

Step 4 Edit Mind Map 

Add Text to Shapes 

1. Double click the shape. 
2. A red box shows. 
3. Type contents in the text box. 
4. Click a blank area on the drawing page to finish typing. 

Note: By default, the connectors are locked. You need to click Lock Connector button on Mind 
Map tab to unlock them if you want to edit them. Connectors in Mind Map cannot be added text 
to.  

 

Add Numberings to Text 

Click Numbering on the Mind Map tab. 

 

Add Symbols to Shapes. 
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There are an array of symbols specifically designed for mind maps, such as Numbers, Flag and 
Arrow. They can be glued to shapes directly while you drag them onto shapes. 
1. Open Symbols stencil. 
2. Choose the symbol you need. 
3. Drag it over the shape you want to add symbol to. 
4. An orange box shows. 
5. Release the mouse. 

 

Insert Pictures to Shapes 

Except for the attached symbols, we recommend to use Insert Picture tool on Mind Map tab to 
insert pictures to shapes. In this way, the added pictures will be glued to the shapes so that they 
can be edited together. Otherwise, they are still separate. 
1. Select the shape you need to insert shape to. 
2. Click Insert Picture. 
3. Choose the position for the picture. 
4. Click Insert Picture again. 
5. Locate the picture you need. 
6. Click Open. 

 

Note: The position of inserted picture can also be changed by right clicking on it to choose 
another position. 

Insert Shape from Library  

Please keep in mind that, when using this function, you can only insert shapes from the 
currently opened library. The default position is on the left. You can adjust the position by right 
click on the inserted shape. 
1. Click Insert Shape from Library. 
2. Choose the shape you need. 
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Insert Relationship 

Some shapes are not connected directly. But you can show their relationship by using Insert 
Relationship. 
1. Click Insert Relationship. 
2. Move the pointer to one of the shapes you wish to insert relationship to. 
3. The connection points appear and the one under the pointer becomes red. 
4. Drag the mouse from the selected connection point to another shape’s connection point. 
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Special Functionalities of Mind Map Software 

Drill 

When you are presenting the mind map, you can use this functionality to magnify details. It can 
hide the parallel and upper-layer relationships so that you can focus on details. 
1. Select the topic you need to focus on. 
2. Right click on it to open the right-click menu. 
3. Click Drill.  

 

Create Gantt Chart from Mind Map 

1. Click Create Gantt button on the Mind Map tab. 
2. Click Next Step. 
3. Change the Gantt chart display option. 
4. Click OK. 

Apply Mind Map Themes 

Based-on Mind Map's distinctive feature, we have designed a series of Mind Map themes to 
offer more diversified styles for you to choose. In the default, theme, the main idea shape is 
blue; the main topic shape is green and the connectors are straight. To change all shapes and 
connectors style once at a time, follow these steps: 
1. Click Mind Map menu. 
2. Click Mind Map Theme. Then the thumbnails of all available Mind Map themes show. 
3. Choose your desired theme.  
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Add Hyperlink 

You can link your Map to any website you want. To navigate between different pages of your 
drawing conveniently, you can also link a certain topic to one specific page. Thus, you can show 
more detail of a certain topic. 
1. Move the pointer over the target shape. 
2. Right click on the shape to open the right-click menu. 
3. Choose Hyperlink and the Hyperlink dialogue box shows. 
4. Enter the website address you want to link and choose the page number of current document 
if you want to navigate within your own mind map. 
5. A thumbnail shows to represent the hyperlink. Click it to go to the linked page. 
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Note: If you don't need the added hyperlink and want to delete it. Right click on the shape. Then 
choose hyperlink and click Delete in the Hyperlink dialogue box. 

Add Note 

One amazing thing to point out is that you can immediately add notes during your presentation 
when your audiences give you advice or comments. And your boss can also add notes to your 
work quite conveniently when reviewing. 
1. Move the pointer over the target shape. 
2. Right click on the shape to open the right-click menu. 
3. Choose Note and the Note dialogue box shows. 
4. Type in the text. 
5. A thumbnail looking like a notebook shows to represent the added Note. Click it to show the 
note. 
Note: If you don't need the added note and want to delete it. Right click on the shape. Then 
delete the text in the dialogue box.  

 

 

Add Attachment 

Compared with PowerPoint, Edraw Mind Map's strength of adding attachment lies in its 
convenience. Right after you add the attachment, the attached document has been saved in the 
file. That means you don't need to take that document with the file every time you move it. If you 
send the mind map to your colleagues, they can also see the attachment. 
1. Move the pointer over the target shape. 
2. Right click on the shape to open the right-click menu. 
3. Choose Attachment and locate the file you want to add. 
4. Click OK. 
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5. A thumbnail looking like a pin shows to represent the added Attachment. Click it to show the 
Attachment. 

 

 
 

Note: For other viewers of your Min Map, they can even copy the attachments and save them 
for future use. To do so, click Copy File to in the Attachment dialogue box. Clicking Remove 
File will delete the attachment. 

Create Click Event Map 

If you want to open the hyperlink more easily by just clicking a shape rather than the tiny 
thumbnail, you can create a Click Event Map. After you add the hyperlink, 
1. Right click on the shape with hyperlink.  
2. Select Click Event Map. 
3. Choose Hyperlink in the dialogue box. 
4. Click OK. 

 

Chapter 12 How to Make a Gantt Chart? 

Set up a Gantt Chart 

On start page click Project Management in Template Categories list. 

Double click Gantt template in Templates list to create a blank document. 

Edraw opens Gantt library and adds Gantt Chart tab to ribbon. 

Drag a Gantt shape from library to page, Gantt Options dialog pops up. 



 

Edraw Max http://www.edrawsoft.com 

Page 81 of 118 

In the Gantt Options dialog, set up dates for the timescale and working days. You can also 
choose the other options to format the way the Gantt looks.  

Note: Major Unit is the longer unit of time you want to use in the Gantt chart, and Minor Unit is 
the smaller unit of time, e.g. month/day. 

Click OK to apply the options to the chart, if you do not know how to set up the options, you can 
use the default choice, you can change the options later. 

 

Edit Gantt Chart Data 

You can define the following elements in the Gantt. 

 Tasks 

 Milestones 

 Summary task 

 Task links (Task dependencies) 

 Task label 

 Task hyperlink (Link to the task resource) 

 Data columns 

 Data Format 

Tasks 

Each task occupies a row in the Gantt chart. Click anywhere inside the row rectangle area to 
select the task. The orange transparent one is the selected mark. 
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Hint: You can hold down the Ctrl key and click additional task to select multiple tasks. 

 

Note: Right click task, Edraw pops up task context menu. Right click column name, Edraw pops 
up column context menu.  

        

The operations you can do 

Change a task name  Double click the cell in Task Name column and type the new name. 

Change task start 
date 

 Double click cell in Start column, then type the new date, make sure 

the new data format is same as Gantt date format. 

 Click on the task bar, hold the mouse key to move the task bar, start 

date and finish date reflect the task bar position in Gantt frame.           

 

Change task finish  Double click cell in Finish column, then type the new date, make 



 

Edraw Max http://www.edrawsoft.com 

Page 83 of 118 

date sure the new data format is same as Gantt date format. 

 Click on right border of the task bar; hold the mouse key to size the 

task bar. The finish date reflects the right border position of the task 

bar in Gantt frame.  

Change task duration  Double click cell in Duration column, then type the new duration. 

 When you change task Finish date, duration will be refreshed. 

Change task 
complete percentage 

If complete percentage is zero, click on left margin of the task bar, hold 

the mouse key and move to the date you want. The complete 

percentage reflects the complete bar finish date. 

If complete is not zero, click right border of the complete bar, hold the 

mouse key and move to the position you want. 

   

Add a new task  Right click a task, on context menu click Insert New Task to add a 

new task. 

 Select a task, click Insert New Task on Gantt Chart tab. 

Delete a task  Select a task or multiple tasks; click Delete on context menu. 

 Select a task or multiple tasks; click Delete on Gantt Chart tab. 

Change task style  Select a task or multiple tasks and choose fill color on color bar on 

bottom of Edraw windows. You can also click Fill on Home tab to 

change task style. 
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Milestones 

 

Change an existing 
task to milestone 

 Drag the right border of the task bar to make the finish date same 

as start date. 

 Double click the cell in Duration column, type zero. 

 Double click the cell in Finish column, type the new date same as 

start date. 

Note: A milestone can be changed back to task bar. 

Add a new milestone  Add a new task and change it to milestone. 

Delete a milestone  Select a milestone, click Delete on context menu. 

 Select a milestone, click Delete on Gantt Chart tab. 

Summary Task 

 

Change a summary 
task 

 Select a task or multiple tasks, click Indent on context menu or 

Indent  on Gantt Chart tab. 

Change summary 
task start/finish date 

 Move summary task bar to change its start and finish date. 

 Change subordinate tasks start/finish date, refer Tasks section for 



 

Edraw Max http://www.edrawsoft.com 

Page 85 of 118 

detail operation steps. 

Note: For summary task, you can’t edit the cells in Start, Finish, 

Duration and Complete columns. 

Add a subordinate 
task 

 Select a task below summary task, click Indent on context menu or 

Indent on Gantt Chart tab. 

Remove a 
subordinate task 

 Select a subordinate task, click Outdent on context menu or 

Outdent on Gantt Chart tab. 

Task Links (Task dependencies) 

 

Link tasks  Click on task bar > hold key down and move mouse down or up > 

move mouse out of the task bar area > red box comes, the linking 

operation starts > move mouse on to another task bar > release 

mouse to finish linking operation. 

 

 Select more than one task > right click task > on task context menu, 

click Link Tasks, you can also click Link Tasks on Gantt Chart 

tab. 

Unlink tasks  Select a task or linked tasks > right click task > on task context 

menu, click Unlink Tasks, you can also click Unlink Tasks on 
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Gantt Chart tab. 

Note: If you select one task, unlink all the links of the task. If you 

select more than one task, unlink the links between the selected 

tasks. 

Task Label 

 

You can add text label to task bar, add the description to the task. 

Right click the task, on context menu, click Add Left Label or Add Right Label to add label to 
the task bar, double click the label to edit the text, you can also move the label. 

Data Columns 

Right click column name, on column context menu, you can insert new columns or hide exist 
columns. 

Task Hyperlink (Link to the Task Resource) 

 

Right click column name, on column context menu, click Insert column, select the Hyperlink 
check box to add Hyperlink column. 

Right click task, on task context menu, click Hyperlink to add hyperlinks to the task. 

Click the icon in Hyperlink column to go to the linked resource, it can be webpage, files, Edraw 
shapes… 
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Data Format 

On context menu, click options to open the Gantt Options dialog. You can also click Set Date 
on Gantt Chart tab. 

In the Gantt Options dialog box, you can change the date format, complete percentage format, 
duration format and currency unit and format. 

Create a Gantt Chart Automatically from Data File 

If you have project information in a document like Excel worksheet or Text, Edraw can generate 
a Gantt chart for you.  

Firstly, you need to create a blank Gantt chart document. On start page, click Project 
Management in Template Categories list, and then double click Gantt template in Templates 
list to create a blank document. 

Click Import on Gantt Chart menu, and Data Importing Wizard starts. On the first page of the 
wizard, choose the data sources file including the project information, and then click Next. 

Note: The data source needs to have the columns for task name, task start date and task finish 
date.  

On the send page of the wizard, you need to identify the columns containing task data in 
Column Map list. Click the cell in Mapped Name column and choose the Gantt column name. 

Gantt column name Specification 

ID [Optional] Unique identifier of task, if there is no this column in your data 

file, Edraw will add an increasing number to task from 1, this unique 

identifier is used for Dependency. 

Task Name Task name.  

Start Task start date. 

Finish Task finish date. 

Duration [Optional] Task duration, if there is no this column in your data, Edraw 

will generate duration value from Start and Finish. 

Complete [Optional] Task complete percentage value. 

Task Level [Optional] Identify the summary or sub task with integer value from 0. 

Level 1 task is sub task of level 0 task. 
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Dependency [Optional] ID of the dependent task. 

Resource [Optional] Task resource. 

Cost [Optional] Task cost. 

Hyperlink [Optional] Hyperlinks to other source file. 

Priority [Optional] Task priority with integer value from 0~5. 

Left Label [Optional] Text label for task. 

Right Label [Optional] Text label for task. 

Custom Date For your custom date data. 

Custom Duration For your custom duration data. 

Custom Text For your custom text data. 

Custom Number For your custom number data. 

Custom Currency For your custom currency data. 

Custom Percentage For your percentage data. 

Note: You also need to identify the date format so that Edraw can parse the date correctly. 

 

On the third page of the wizard, set up dates for the timescale and working days. You can also 
choose the other options to format the way the Gantt looks. You can refer to Set Up a Gantt 
Chart sector. 
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Chapter 13 Common Chart 

Getting Started 

On Edraw start page, select the Chart drawing type in the Template Categories list. 

Double click chart template to create a blank document. 

Drag a chart shape to the page and use floating action button  to set the options. 

 

You can load data from data source in Excel or text file. 

You can also double click the data label on chart to modify chart data value. 

Available Chart Types in Edraw 

 Column Charts 

 Bar Charts 

 Pie Charts 

 Doughnut Charts 

 Line Charts 

 Area Charts 

 Scatter Plot Charts 

 Radar(spider) Charts 
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 Bubble  Charts 

 Gauges Charts 

Column Charts 

Column charts have the following subtypes: 

Clustered column and 3D clustered column. 

 

Stacked column and 3D stacked column. 

 

100% stacked column and 3D 100% stacked column. 

 

The operations you can do: 

Operation Description 
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Load data from file You can load data from Excel, csv and  text file. 

You can copy example text below to newly created text (.txt) file, 

save the source data, select a column chart shape, and click floating 

menu Load Data from File to load the text file. 

Categories, Category 1, Category 2, Category 3, Category 4, Category 5, Category 6 

Series 1, 100, 85, 66, 88, 58, 79 

Series 2, 62, 55, 35, 59, 72, 89 

Series 3, 78, 45, 25, 35, 65, 54 

Edit chart data Double click data label on column to edit the chart data.  The column 

height changes according to the rate of column value and axis max 

value. 

Note: In 100% stacked column chart you cannot edit the column 

percentage value directly. You need to select the category sub shape 

and drag the yellow diamond handle to change the column height 

and percentage value. 

 

Change column width  Select the chart and move the yellow diamond handle on bottom of 

the first category. 

 

Set series fill style Select a series sub shape in any category or a legend sub shape. 
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When changing the selected shape fill style, Edraw will apply the fill 

style to all of the series shapes. 

 

Change the category 

interval 

Click Appearance Options on chart action menu, on Shape Data 

dialog change the Category Interval value, the interval value should 

be greater than or equal to 0. 

 

Add a category Click Add a Category on chart action menu. 

Delete a category Click Delete a Category on chart action menu, you can also select 

the category sub shape and press- Delete key to delete it. 

Set category number Click Set Category Number on chart action menu. The minimum 

value is 1. 

Set series number Click Set Series Number on chart action menu. The minimum value 

is 1. 

Set axis max value Click Set Max Value on chart action menu to set the axis max value. 

Hide/Show data labels Click Hide/Show Data Labels on chart action menu.  

Change the position of 

data label 

Click Appearance Options on chart action menu, on Shape Data 

dialog click Data Label Position to choose the label position. This is 

not available in stacked and 100% stacked column chart. 

Change the date label 

orientation 

In clustered column chart, Click Appearance Options on chart action 

menu. On Shape Data dialog, click Data Label Orientation to 

choose the data label orientation.  

Set data precision Click Appearance Options on chart action menu, on Shape Data 

dialog, click Data Precision to set the precision of data label and axis 
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label. 

Set data format Click Appearance Options on chart action menu, on Shape Data 

dialog click Data Format to select the format. There are three kinds 

of format: normal, thousand separator and breviary. The 

corresponding text is 25000, 25,000, 25K. 

Set unit Click Appearance Options on chart action menu. On Shape Data 

dialog, input the prefix unit and unit. The prefix unit and unit will only 

be displayed on axis label, e.g. $1800 and 1800 US dollar. 

Hide/Show axis Click Appearance Options on chart action menu. On Shape Data 

dialog, click Hide/Show Axis. 

Set axis tick number Click Appearance Options on chart action menu. On Shape Data 

dialog, set Axis Ticker Number value. 

Change the axis label 

orientation 

Click Appearance Options on chart action menu. On Shape Data 

dialog, click Axis Label Orientation to change axis label orientation. 

Hide/Show legend Click Hide/Show Legend on chart action menu. 

Move legend Select legend sub shape > Move it to the position you want. 

Size legend Select legend sub shape > Drag handle to change its size. 

Bar Charts 

Bar charts have the following subtypes: 

Clustered bar and 3D clustered bar. 
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Stacked bar and 3D stacked bar. 

 

100% stacked bar and 3D 100% stacked bar. 

 

The operations you can do: 

Operation Description 

Load data from file You can load data from Excel, csv and  text file. 

You can copy example text below to newly created text (.txt) file, 

save the source data, select a column chart shape, and click floating 

menu Load Data from File to load the text file. 

Categories, Category 1, Category 2, Category 3, Category 4, Category 5, Category 6 

Series 1, 100, 85, 66, 88, 58, 79 

Series 2, 62, 55, 35, 59, 72, 89 

Series 3, 78, 45, 25, 35, 65, 54 

Edit chart data Double click data labels on bar to edit the chart data, the bar width 

changes according to the rate of bar value and axis max value. 

Note: In 100% stacked bar chart you cannot edit the bar percentage 

value directly. You need to select the category sub shape and drag 

the yellow diamond handle to change the bar width and percentage 

value. 
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Change bar height  Select the chart > Vertically move the yellow diamond handle on right 

side of the first category. 

 

Set series fill style Select a series sub shape in any category or a legend sub shape > 

Change the selected shape fill style, and Edraw applies the fill style 

to all of the series shapes. 

 

Change the category 

interval 

Click Appearance Options on chart action menu. On Shape Data 

dialog, change the Category Interval value, and the interval value 

should be greater than or equal to 0. 

 

Add a category Click Add a Category on chart action menu. 

Delete a category Click Delete a Category on chart action menu. You can also select 

the category sub shape and press Delete key to delete it. 

Set category number Click Set Category Number on chart action menu. The minimum 
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value is 1.  

Set series number Click Set Series Number on chart action menu. The minimum value 

is 1.  

Set axis max value Click Set Max Value on chart action menu to set the axis max value. 

Hide/Show data labels Click Hide/Show Data Labels on chart action menu. 

Change the position of 

data label 

Click Appearance Options on chart action menu. On Shape Data 

dialog, click Data Label Position to choose the label position. This is 

not available in stacked and 100% stacked column chart. 

Set data precision Click Appearance Options on chart action menu. On Shape Data 

dialog click Data Precision to set the precision of data label and axis 

label. 

Set data format Click Appearance Options on chart action menu. On Shape Data 

dialog, click Data Format to select the format. There are three kinds 

of format: normal, thousand separator and breviary. The 

corresponding text is 25000, 25,000, 25K. 

Set unit Click Appearance Options on chart action menu. On Shape Data 

dialog, edit the prefix unit and unit. The prefix unit and unit will be 

displayed on axis label, e.g. $1800 and 1800 US dollar. 

Hide/Show axis Click Appearance Options on chart action menu. On Shape Data 

dialog, click Hide/Show Axis. 

Set axis tick number Click Appearance Options on chart action menu. On Shape Data 

dialog, set Axis Ticker Number value. 

Change the axis label 

orientation 

Click Appearance Options on chart action menu. On Shape Data 

dialog click Axis Label Orientation to change axis label orientation. 

Hide/Show legend Click Hide/Show Legend on chart action menu. 

Move legend Select legend sub shape > Move it to the position you want. 

Size legend Select legend sub shape > Drag handle to change its size. 

Pie Charts 

Pie charts have the following subtypes: 
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Pie and 100% percentage pie. 

 

Note: You can select a pie sub shape and move it to new position to make explored pie chart. 

 

Pie of pie. 

 

Note: You can use Line Tool to draw connect lines between pie and sub pie. Click Line Tool 
on Home tab to turn on Line Tool, draw the connect lines; finally click Select on Home tab to 
turn off Line Tool. 

The operations you can do: 

Operation Description 

Load data from file You can load data from Excel, csv and  text file. 

You can copy example text below to newly created text (.txt) file, 

save the source data, select a column chart shape, and click 

floating menu Load Data from File to load the text file. 
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Categories, Category 1, Category 2, Category 3, Category 4, Category 5, Category 6 
Series, 62, 55, 35, 59, 72, 89 

Edit chart data(change the 

pie degree) 

Double click data label on pie to edit the chart data. 

Set category fill style Select a category sub shape, change its fill style and the new fill 

style will be applied to legend. 

Add a category Click Add a Category on chart action menu.  

Delete a category Click Delete a Category on chart action menu, you can also 

select the category sub shape and press Delete key to delete it. 

Set category number Click Set Category Number on chart action menu, the minimum 

value is 2. 

Hide/Show data labels Click Hide/Show Data Labels on chart action menu. 

Show text value 

inside/outside of pie 

Click Data Label Options on chart action menu, on Shape Data 

dialog click Data Label Position to choose the label position. 

Set data precision Click Data Label Options on chart action menu, on Shape Data 

dialog click Data Precision to set the precision of data label and 

axis label. 

Set data format Click Data Label Options on chart action menu, on Shape Data 

dialog click Data Format to select the format. There are three 

kinds of format: normal, thousand separator and breviary. The 

corresponding text is 25000, 25,000, 25K. 

Set unit Click Data Label Options on chart action menu. On Shape Data 

dialog edit the prefix unit and unit. The prefix unit and unit will be 

displayed on axis label, e.g. $1800 and 1800 US dollar. 

Hide/Show legend Click Hide/Show Legend on chart action menu. 

Show legend on right / 

bottom side of the pie chart 

Click Show Legend on Right/Bottom Side on chart action 

menu. This menu item is hidden when legend is hidden. 

Move legend Select legend sub shape > Move it to the position you want. 

Size legend Select legend sub shape > Drag handle to change its size. 

Doughnut Charts 
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Doughnut charts have the following subtypes: 

Doughnut and 100% percentage doughnut. 

 

Note: You can select a doughnut sub shape and move it to new position to make explored 
doughnut chart. 

 

Multi-level Doughnut 

 

Note: Multi-level doughnut is made up of multiple doughnut charts. Change doughnut chart size 
and thickness to get suitable appearance. 

The operations you can do: 

Operation Description 

Load data from file You can load data from Excel, csv and  text file. 

You can copy example text below to newly created text (.txt) file, 

save the source data, select a column chart shape, and click floating 

menu Load Data from File to load the text file. 
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Categories, Category 1, Category 2, Category 3, Category 4, Category 5, Category 6 

Series, 62, 55, 35, 59, 72, 89 

Edit chart data(change 

the pie degree) 

Double click data label on pie to edit the chart data. 

Set category fill style Select a category sub shape, change its fill style, and the new fill 

style will be applied to legend. 

Add a category Click Add a Category on chart action menu.  

Delete a category Click Delete a Category on chart action menu. You can also select 

the category sub shape and press Delete key to delete it. 

Set category number Click Set Category Number on chart action menu, the minimum 

value is 2. 

Hide/Show data labels Click Hide/Show Data Labels on chart action menu. 

Show text value 

inside/outside of pie 

Click Data Label Options on chart action menu. On Shape Data 

dialog click Data Label Position to choose the label position. 

Set data precision Click Data Label Options on chart action menu. On Shape Data 

dialog, click Data Precision to set the precision of data label and axis 

label. 

Set data format Click Data Label Options on chart action menu. On Shape Data 

dialog, click Data Format to select the format. There are three kinds 

of format: normal, thousand separator and breviary. The 

corresponding text is 25000, 25,000, 25K. 

Set unit Click Data Label Options on chart action menu. On Shape Data 

dialog edit the prefix unit and unit. The prefix unit and unit will be 

displayed on axis label, e.g. $1800 and 1800 US dollar. 

Set the doughnut 

thickness 

Click Set Doughnut Thickness on chart action menu. The thickness 

value is from 10% to 100% of the doughnut. 

 

Hide/Show legend Click Hide/Show Legend on chart action menu. 
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Show legend on right / 

bottom side of the 

doughnut chart 

Click Show Legend on Right/Bottom Side on chart action menu. 

This menu item is hidden when legend is hidden. 

Move legend Select legend sub shape > Move it to the position you want. 

Size legend Select legend sub shape > Drag handle to change its size. 

Line Charts 

Line charts have the following subtypes: 

Line and Line with markers. 

 

Step line and step line with markers. 

 

The operations you can do: 

Operation Description 

Load data from file You can load data from Excel, csv and  text file. 

You can copy example text below to newly created text (.txt) file, 

save the source data, select a column chart shape, and click floating 

menu Load Data from File to load the text file. 
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Categories, Category 1, Category 2, Category 3, Category 4, Category 5, Category 6 

Series 1, 100, 85, 66, 88, 58, 79 

Series 2, 62, 55, 35, 59, 72, 89 

Series 3, 78, 45, 25, 35, 65, 54 

Edit chart data Double click the data label above line point to edit the chart data, and 

the line point position changes according to the rate of its point value 

and axis max value. 

Change line marker 

style 

Select a line sub shape > Click the floating action button to change its 

marker style. 

 

Change the interval 

between line 

points(category) 

Select the chart > Horizontally move the yellow diamond handle on 

bottom of the second point (category). 

 

Set line style Select a line sub shape; change its line style.  

Note: Hold Shift key and click the color bar on bottom of the Edraw 

window to change line color. 

Add a category Click Add a Category on chart action menu. 

Delete a category Click Delete a Category on chart action menu, you can also select 

the category sub shape and press Delete key to delete it. 

Set category number Click Set Category Number on chart action menu. The minimum 

value is 1. 

Set series number Click Set Series Number on chart action menu. The minimum value 
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is 1. 

Set axis max value Click Set Max Value on chart action menu to set the axis max value. 

Hide/Show data labels Click Hide/Show Data Labels on chart action menu. 

Set data precision Click Appearance Options on chart action menu. On Shape Data 

dialog, click Data Precision to set the precision of data label and axis 

label. 

Set data format Click Appearance Options on chart action menu. On Shape Data 

dialog, click Data Format to select the format. There are three kinds 

of format: normal, thousand separator and breviary. The 

corresponding text is 25000, 25,000, 25K. 

Set unit Click Appearance Options on chart action menu. On Shape Data 

dialog, input the prefix unit and unit. The prefix unit and unit will only 

be displayed on axis label, e.g. $1800 and 1800 US dollar. 

Hide/Show axis Click Appearance Options on chart action menu. On Shape Data 

dialog click Hide/Show Axis. 

Hide/Show axis grid Click Appearance Options on chart action menu. On Shape Data 

dialog, click Hide/Show Grid. 

Set axis tick number Click Appearance Options on chart action menu. On Shape Data 

dialog, set Axis Ticker Number value. 

Change the axis label 

orientation 

Click Appearance Options on chart action menu. On Shape Data 

dialog, click Axis Label Orientation to change axis label orientation. 

Hide/Show legend Click Hide/Show Legend on chart action menu. 

Show legend on right / 

bottom side of the line 

chart 

Click Show Legend on Right/Bottom Side on chart action menu. 

This menu item is hidden when legend is hidden. 

Move legend Select legend sub shape > Move it to the position you want. 

Size legend Select legend sub shape > Drag handle to change its size. 

Area Charts 

Line charts have the following subtypes: 
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Area 

 

Step Area. 

 

The operations you can do: 

Operation Description 

Load data from file You can load data from Excel, csv and  text file. 

You can copy example text below to newly created text (.txt) file, 

save the source data, select a column chart shape, and click floating 

menu Load Data from File to load the text file. 

Categories, Category 1, Category 2, Category 3, Category 4, Category 5, Category 6 

Series 1, 100, 85, 66, 88, 58, 79 

Series 2, 62, 55, 35, 59, 72, 89 

Series 3, 78, 45, 25, 35, 65, 54 

Edit chart data Double click the value text above line point to edit the chart data. The 

line point position changes according to the rate of its point value and 

axis max value. 

Change the interval 

between line 

Select the chart > Horizontally move the yellow diamond handle on 
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points(category) bottom of the category. 

 

Set area style Select an area sub shape, change its style.  

Add a category Click Add a Category on chart action menu. 

Delete a category Click Delete a Category on chart action menu. You can also select 

the category sub shape and press Delete key to delete it. 

Set category number Click Set Category Number on chart action menu. The minimum 

value is 1. 

Set series number Click Set Series Number on chart action menu. The minimum value 

is 1. 

Set axis max value Click Set Max Value on chart action menu to set the axis max value. 

Hide/Show data labels Click Hide/Show Data Labels on chart action menu. 

Set data precision Click Appearance Options on chart action menu. On Shape Data 

dialog click Data Precision to set the precision of data label and axis 

label. 

Set data format Click Appearance Options on chart action menu. On Shape Data 

dialog click Data Format to select the format. There are three kinds 

of format: normal, thousand separator and breviary. The 

corresponding text is 25000, 25,000, 25K. 

Set unit Click Appearance Options on chart action menu. On Shape Data 

dialog input the prefix unit and unit. The prefix unit and unit will only 

be displayed on axis label, e.g. $1800 and 1800 US dollar. 

Hide/Show axis Click Appearance Options on chart action menu. On Shape Data 

dialog click Hide/Show Axis. 

Hide/Show axis grid Click Appearance Options on chart action menu. On Shape Data 

dialog click Hide/Show Grid. 

Set axis tick number Click Appearance Options on chart action menu. On Shape Data 
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dialog set Axis Ticker Number value. 

Change the axis label 

orientation 

Click Appearance Options on chart action menu. On Shape Data 

dialog, click Axis Label Orientation to change axis label orientation. 

Hide/Show legend Click Hide/Show Legend on chart action menu. 

Show legend on right / 

bottom side of the line 

chart 

Click Show Legend on Right/Bottom Side on chart action menu. 

This menu item is hidden when legend is hidden. 

Move legend Select legend sub shape > Move it to the position you want. 

Size legend Select legend sub shape > Drag handle to change its size. 

Scatter Plot Charts 

 

The operations you can do: 

Operation Description 

Load data from file You can load data from Excel, csv and  text file. 

You can copy example text below to newly created text (.txt) file, save 

the source data, select a column chart shape, and click floating menu  

Load Data from File to load the text file. 

Data Points, Data 1, Data 2, Data 3, Data 4, Data 5, Data 6, Data 7, Data 8, Data 9, Data 10 
X, 50, 20, 10, 45, 30, 55, 69, 24, 80, 90 
Y, 55, 20, 55, 25, 35, 44, 36, 68, 58, 39 

Edit chart data Select the point sub shape, click the floating action button to set X, Y 

position value. 

Add a point Click Add a Point on chart action menu.  

Delete a point Click Delete a Point on chart action menu. You can also select the 
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point sub shape and press Delete key to delete it. 

Set point number Click Set Point Number on chart action menu. The minimum value is 

1.   

Set max and min value Click Set Max and Min Value on chart action menu to set the max 

value and min value of X and Y axis. 

Hide/Show data labels Click Hide/Show Data Labels on chart action menu. 

Set data precision Click Appearance Options on chart action menu. On Shape Data 

dialog click Data Precision to set the precision of data label and axis 

label. 

Set data format Click Appearance Options on chart action menu. On Shape Data 

dialog click Data Format to select the format. There are three kinds of 

format: normal, thousand separator and breviary. The corresponding 

text is 25000, 25,000, 25K. 

Hide/Show axis Click Appearance Options on chart action menu. On Shape Data 

dialog click Hide/Show Axis. 

Hide/Show axis grid Click Appearance Options on chart action menu. On Shape Data 

dialog click Hide/Show Grid. 

Set axis tick number Click Appearance Options on chart action menu. On Shape Data 

dialog set X/Y Axis Ticker Number value. 

Set marker size Click Appearance Options on chart action menu. On Shape Data 

dialog edit Marker Size. 

Set marker style Click Appearance Options on chart action menu. On Shape Data 

dialog click Marker Style. 

Hide/Show legend Click Hide/Show Legend on chart action menu. 

Show legend on right / 

bottom side of the line 

chart 

Click Show Legend on Right/Bottom Side on chart action menu. 

This menu item is hidden when legend is hidden. 

Move legend Select legend sub shape > Move it to the position you want. 

Size legend Select legend sub shape > Drag handle to change its size. 
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Radar (Spider) Charts 

Radar charts have the following subtypes: 

Line radar. 

 

Area radar. 

 

The operations you can do: 

Operation Description 

Load data from file You can load data from Excel, csv and  text file. 

You can copy example text below to newly created text (.txt) file, 

save the source data, select a column chart shape, and click 

floating menu  Load Data from File to load the text file. 

Categories, Category 1, Category 2, Category 3, Category 4, Category 5, 
Category 6, Category 7, Category 8 
Series 1, 100, 85, 66, 88, 58, 79, 110, 100 
Series 2, 62, 55, 35, 59, 72, 89, 68, 54 
Series 3, 78, 45, 25, 35, 65, 54, 42, 32 

Edit chart data Double click data label to edit the chart data. The point position 
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changes according to the value and axis max value. 

Set series style Select a series sub shape change its line or fill style. 

Set ring number Click Set Ring Number on chart action menu. The minimum 

value is 1. 

Set axis number Click Set Axis Number on chart action menu. The minimum 

value is 2. 

Set series number Click Set Series Number on chart action menu. The minimum 

value is 1. 

Set axis max value Click Set Max Value on chart action menu to set the axis max 

value. 

Hide/Show data labels Click Hide/Show Data Labels on chart action menu. 

Set data precision Click Appearance Options on chart action menu. On Shape 

Data dialog, click Data Precision to set the precision of data 

label and axis label. 

Set data format Click Appearance Options on chart action menu. On Shape 

Data dialog, click Data Format to select the format. There are 

three kinds of format: normal, thousand separator and breviary. 

The corresponding text is 25000, 25,000, 25K. 

Set unit Click Appearance Options on chart action menu. On Shape 

Data dialog, input the prefix unit and unit. The prefix unit and unit 

will only be displayed on axis label, e.g. $1800 and 1800 US 

dollar. 

Hide/Show axis label Click Appearance Options on chart action menu. On Shape 

Data dialog, click Hide/Show Axis Label. 

Change marker style Click Appearance Options on chart action menu. On Shape 

Data dialog, click Marker Style. 

Hide/Show legend Click Hide/Show Legend on chart action menu. 

Show legend on right / 

bottom side of the line chart 

Click Show Legend on Right/Bottom Side on chart action 

menu. This menu item is hidden when legend is hidden. 

Move legend Select legend sub shape > Move it to the position you want. 
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Size legend Select legend sub shape > Drag handle to change its size. 

Gauges Charts 

 

The operations you can do: 

Operation Description 

Load data from file You can load data from Excel, csv and  text file. 

You can copy example text below to newly created text (.txt) file, 

save the source data, select a column chart shape, and click 

floating menu  Load Data from File to load the text file. 

Caption, Name, Value 
Min Scale, Min, $100000 
Max Scale, Max, $300000 
Current Value, Sales Volume, $156840 
First Range, Basic, $150000 
Second Range, Target, $200000 
Third Range, Stretched, $250000 
Fourth Range, Perfect 

Edit chart data Double click data label to edit the chart data. The pointer position 

changes according to the value and axis max value. 

Set max and min scale Click Set Gauges Data on chart action menu. On Shape Data 

dialog, edit Max Scale and Min Scale value. 

Hide/Show data labels Click Hide/Show Data Labels on chart action menu. 

Set data precision Click Set Gauges Data on chart action menu. On Shape Data 

dialog click Data Precision to set the precision of data label and 

axis label. 
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Set data format Click Set Gauges Data on chart action menu. On Shape Data 

dialog click Data Format to select the format. There are three 

kinds of format: normal, thousand separator and breviary. The 

corresponding text is 25000, 25,000, 25K. 

Set unit Click Set Gauges Data on chart action menu. On Shape Data 

dialog input the prefix unit and unit. The prefix unit and unit will 

only be displayed on data label, e.g. $1800 and 1800 US dollar. 

Set axis tick number Click Set Gauges Data on chart action menu. On Shape Data 

dialog, edit Tick Number value. 

Set range number Click Set Range Number on chart action menu. The range 

number can be from 1 to 5. 

Set range data Click Set Range Data on chart action menu. On Shape Data 

dialog, edit the range data. 

Hide/Show legend Click Hide/Show Legend on chart action menu. 

Show legend on right / 

bottom side of the line chart 

Click Show Legend on Right/Bottom Side on chart action 

menu. This menu item is hidden when legend is hidden. 

Move legend Select legend sub shape > Move it to the position you want. 

Size legend Select legend sub shape > Drag handle to change its size. 

 

Bubble Charts 

 

The operations you can do: 

Operation Description 
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Load data from file You can load data from Excel, csv and  text file. 

You can copy example text below to newly created text (.txt) file, save 

the source data, select a column chart shape, and click floating menu  

Load Data from File to load the text file. 

Data Points, Data 1, Data 2, Data 3, Data 4, Data 5, Data 6, Data 7, Data 8, Data 9, 
Data 10 
X, 50, 20, 10, 45, 30, 55, 69, 24, 80, 90 
Y, 55, 20, 55, 25, 35, 44, 36, 68, 58, 39 
Value, 100, 130, 300, 360, 500, 200, 150, 400, 380, 50 

Edit chart data Select the point sub shape, click the floating action button to set X, Y 

position value. 

Add a point Click Add a Point on chart action menu.  

Delete a point Click Delete a Point on chart action menu. You can also select the 

point sub shape and press Delete key to delete it. 

Set point number Click Set Point Number on chart action menu. The minimum value is 

1.   

Set axis max and min 

scale 

Click Set Axis Max and Min Scale on chart action menu to set the 

max value and min value of X and Y axis. 

Set X and Y max value Click Set Max and Min Value on chart action menu to set the max 

value and min value of ball data. The values and ball data value will 

decide the ball size. 

Hide/Show data labels Click Hide/Show Data Labels on chart action menu. 

Set data precision Click Appearance Options on chart action menu. On Shape Data 

dialog, click Data Precision to set the precision of data label and axis 

label. 

Set data format Click Appearance Options on chart action menu. On Shape Data 

dialog, click Data Format to select the format. There are three kinds of 

format: normal, thousand separator and breviary. The corresponding 

text is 25000, 25,000, 25K. 

Hide/Show axis Click Appearance Options on chart action menu. On Shape Data 

dialog, click Hide/Show Axis. 
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Hide/Show axis grid Click Appearance Options on chart action menu. On Shape Data 

dialog click Hide/Show Grid. 

Set axis tick number Click Appearance Options on chart action menu. On Shape Data 

dialog edit X/Y Axis Ticker Number value. 

Set bubble size Click Appearance Options on chart action menu. On Shape Data 

dialog edit Bubble Max Size and Bubble Min Size. 

Hide/Show legend Click Hide/Show Legend on chart action menu. 

Show legend on right / 

bottom side of the line 

chart 

Click Show Legend on Right/Bottom Side on chart action menu. 

This menu item is hidden when legend is hidden. 

Move legend Select legend sub shape > Move it to the position you want. 

Size legend Select legend sub shape > Drag handle to change its size. 
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Appendix 

Keyboard Shortcut 

The keyboard shortcuts described in this Help topic refer to the U.S. keyboard layout. Keys on 
other layouts may not correspond exactly to the keys on a U.S. keyboard. 

Key Function 

F1 Open the Help window. 

Ctrl+1 Select 

Ctrl+2 Tool block too. 

Ctrl+Shift+2 Insert font symbol. 

Ctrl+3 Right-angle connector. 

Ctrl+Shift+3 Curved connector. 

Ctrl+4 Line tool. 

Ctrl+Shift+4 Straight Connector. 

Ctrl+5 Rectangle tool. 

Ctrl+6 Ellipse tool. 

Ctrl+7 Free line tool. 

Ctrl+8 Connection point tool. 

Ctrl+9 Crop tool. 

Ctrl+A Select all. 

Ctrl+Shift+A Same angle. 

Ctrl+B Font bold. 

Ctrl+Alt+B Send back. 

Ctrl+Shift+B Send to back. 

Ctrl+C Copy. 

Ctrl+Shift+C Copy format. 

Ctrl+E Pen tool. 

Ctrl+Alt+E Pencil tool. 

Ctrl+Shift+E Lock shape's aspect. 

Ctrl+F Font Setup dialog. 

Ctrl+Alt+F Bring forward. 

Ctrl+Shift+F Bring to front. 

Ctrl+G Save as graphics formats. 
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Ctrl+Alt+G Show/hide grid lines. 

Ctrl+Shift+G Group. 

Ctrl+H Flip horizontal. 

Ctrl+Shift+H Same height. 

Ctrl+I Font italic. 

Ctrl+Shift+I Insert picture. 

Ctrl+J Flip vertical. 

Ctrl+K Insert hyperlink. 

Ctrl+L Rotate left. 

Ctrl+M Move anchor. 

Ctrl+Shift+M Convert the path. 

Ctrl+N New a document. 

Ctrl+Shift+N Open template gallery windows. 

Ctrl+O Open. 

Ctrl+Alt+O Options. 

Ctrl+Shift+O Insert OLE object. 

Ctrl+P Print. 

Ctrl+Alt+P Print preview. 

Ctrl+Shift+P Print setup. 

Ctrl+R Rotate right. 

Ctrl+Alt+R Show/hide rulers. 

Ctrl+S Save. 

Ctrl+Shift+S Save as. 

Ctrl+Alt+T Show/hide connection points. 

Ctrl+U Font underline. 

Ctrl+Alt+U Show/hide guidelines. 

Ctrl+Shift+U Ungroup. 

Ctrl+V Paste. 

Ctrl+Alt+V Paste special. 

Ctrl+Shift+V Insert vector text. 

Ctrl+W Close. 

Ctrl+Shift+W Same width. 

Ctrl+X Cut. 

Ctrl+Y Redo. 

Ctrl+Z Undo. 

Ctrl+Shift+Z Same size. 

F2 Text tool. 
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F3 Shape Format dialog. 

F4 Property dialog. 

F5 Play slideshow from current page. 

Shift+F5 Play slideshow from first page. 

F6 Page Setup dialog. 

F7 Spelling Check. 

F8 Hand Move tool. 

F9 Shape Sheet window. 

F10 Show/Hide Zoom Pan. 

Ctrl++ Zoom in. 

Ctrl+- Zoom out. 

Ctrl+F1 Show/Hide menu bar. 

Contextual Tabs 

Contextual tabs appear when an object is selected. These contextual tabs contain information 
or options pertinent to that object only. For example, if you are working with pictures, the 
contextual menus show all the options available just for working with pictures. 

In Edraw, these contextual tabs are very much visualized, unlike earlier versions, where these 
commands could be difficult to locate. This feature is an updated version of the shortcut menus 
used in earlier versions. 

These contextual tabs do not appear unless they are relevant to the selected object. 

Registration 

What Is Activation? 

To continue to use all of the features of your product, you must activate the product. Edraw 
Activation is an anti-piracy technology designed to verify that software products are legitimately 
licensed. 

Activation works by verifying that the License Code, which you must supply to install the product, 
is not in use on more personal computers than permitted by the software license. 
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How to Activate? 

Run Edraw copy with computer administrator privilege. On the Help tab, click the Register 
button. When you enter your valid License Name and License Code, the Activation Wizard 
automatically runs. The wide site license or OEM license will activate automatically when 
running the install package. 

What Is the Limitation in the Trial Version? 

A Trial version allows you to evaluate the Edraw for a limited amount of time, typically 30 or 60 
days. 
 
The trial version has the watermark export and some function limitation. 

Anybody is not allowed to distribute the diagrams created with Edraw trial version. 

 


