
Microsoft PowerPoint 2016
อ.ดร.เมทินี เขียวกนัยะ

204100  IT AND MODERN LIFE

เพิ�มภาพตามเนื�อหาของแต่ละบท 1. ขั �นตอนการทาํงานนําเสนอ

2. ส่วนประกอบของ PowerPoint 2016

3. การสร้างงานนําเสนอใหม่

4. การจดัการกบัสไลด์

5. การจดัการรปูทรง

6. การแทรกวตัถตุ่าง ๆ

204100  IT AND MODERN LIFE

7. การเพิ�มลกูเล่นด้วยไฟลม์ลัติมีเดีย

8. การกาํหนดภาพเคลื�อนไหว

9. การฉายสไลด์

10. การทาํสไลดต์้นแบบ

11. การบนัทึกสไลด์

12. การพิมพส์ไลด์

204100  IT AND MODERN LIFE

1. ขั �นตอนการทาํงานนําเสนอ

204100  IT AND MODERN LIFE 4



1. ขั �นตอนการทาํงานนําเสนอ

204100  IT AND MODERN LIFE 5

Microsoft PowerPoint เป็นหนึ�งในโปรแกรมหรือเครื�องมือสาํหรบัสร้างงาน
นําเสนอที�เป็นที�นิยม โดยช่วยให้สามารถนําข้อมูลที�เป็นข้อความ ภาพ 
เสียง และวิดีโอ มาจดัเรียงเป็นเรื�องราว พร้อมทั (งใส่เอฟเฟคต์หรือลกูเล่น
ต่าง ๆ เพื�อให้การนําเสนอมีความน่าสนใจ

ขั (นตอนการทาํงานนําเสนอ
1) การวางโครงร่าง

  เป็นการเตรียมหวัเรื�อง โดยนํามาจดัเรียงลาํดบัตามความเหมาะสม  

  การวางโครงร่างจะทาํให้ไม่พลาดหวัข้อที�สาํคญั

2) การเพิ�มเติมรายละเอียด
  เป็นการใส่ข้อมูลที�เป็นรายละเอียดของแต่ละหวัข้อ แต่หากหวัข้อใด

  ต้องการบรรยายด้วยตนเอง กไ็ม่จาํเป็นต้องใส่รายละเอียด
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3) การใส่วตัถตุ่าง ๆ
  เป็นการเพิ
มวตัถเุช่น รปูภาพ รปูทรง กราฟ ตาราง หรือ แผนผงั  
  อื
นๆ เพื
อเพิ
มความสมบรูณ์ให้กบัสไลด์

4) การปรบัแต่งความสวยงาม
  เป็นการปรบัแต่งข้อความหรือวตัถใุห้มีความสวยงาม น่าสนใจ เช่น 
  การปรบัแต่งรปูแบบตวัอกัษร การปรบัแต่งสีสนั เป็นต้น

5) การเพิ
มความน่าสนใจ
  เป็นการเพิ
มลกูเล่นให้แก่สไลด ์เช่นการทาํ Page Transiton การทาํ
Animation ให้แก่ข้อความหรือวตัถ ุเป็นต้น

6) การเตรียมการนําเสนอ
  เป็นการซกัซ้อมการพดูนําเสนอ เพื
อให้สามารถพดูได้ครบถ้วน 
  สื
อสารได้ชดัเจนตามวตัถปุระสงค ์และทนัเวลาที
กาํหนด

7) การเตรียมเอกสารแจกผูฟ้ัง
เป็นการพิมพเ์อกสาร โดยมีการใส่หวักระดาษ ท้ายกระดาษ ที
เหมาะสม 
ควรมีการใส่หมายเลขหน้า และควรพิมพใ์นรปูแบบที
สอดคล้องกบัการ
นําไปใช้งานของผูฟ้ัง

2. ส่วนประกอบของ PowerPoint 2016
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Title Bar :  แถบหวัเรื�อง

Ribbon : ตาํแหน่งที�รวบรวมคาํสั �ง ประกอบไปด้วย Tab ต่าง ๆ
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Tab:  แทบ็ คือแถบคาํสั �ง ที�ประกอบด้วยกลุ่มคาํสั �ง (Group) 
ต่าง ๆ 
          ตวัอย่าง  ในภาพคือแทบ็ Home ประกอบด้วยกลุ่มคาํสั �ง 
Clipboard, กลุ่มคาํสั �ง Slides และ กลุ่มคาํสั �ง Font เป็นต้น
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ScreenTips : คาํอธิบายการทาํงาน การใช้งาน หรือเมนูลดั สาํหรบั
เครื�องมือต่าง ๆ

Status Bar : แถบสถานะ 3. การสร้างงานนําเสนอใหม่
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3. การสร้างงานนําเสนอใหม่

3.1 ชนิดของงานนําเสนอใหม่

3.2 การเพิ�มสไลดใ์หม่

3.3 มุมมองสไลด์

3.4 การเปิด และการบนัทึก
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3.1 ชนิดของงานนําเสนอใหม่
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การสร้างงานนําเสนอใหม่ สามารถสร้างได้หลายวิธี ดงันี�
• Blank Presentation เป็นการสร้างงานนําเสนอจากหน้าจอที�ว่าง

เปล่า ให้ผู้สร้างสามารถเติมแต่งเนื�อหาและรปูแบบได้ตามที�
ต้องการ

• Design Template เป็นการสร้างงานนําเสนอจากต้นแบบที�มีอยู่
แล้ว โดยมีการออกแบบฟอนต ์สีสนั เสียง กราฟฟิค หรือ
ส่วนประกอบอื�น ๆ ที�น่าสนใจไว้แล้ว แต่ยงัไม่มีการใส่เนื�อหา

• Content Templates เป็นการสร้างงานนําเสนอจากต้นแบบ
เช่นเดียวกนักบั Design Template แต่จะมีการเตรียมเนื�อหา 
(Content) บางส่วนที�เหมาะสมกบัลกัษณะการใช้งานไว้แล้ว 
สามารถนําไปใช้งานได้เลย หรือนํามาแก้ไขได้ตามความต้องการ
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การสร้างงานนําเสนอใหม่ 
คลิกแทบ็ File > New

Blank Presentation Design 
Template

Search for
Content
Template

3.2 การเพิ�มสไลดใ์หม่
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1) คลิกแทบ็ Home > New Slide
2) เลือกรปูแบบสไลดจ์ากหน้าจอ

Retrospect



3.3 มมุมองสไลด์
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� กลุ่มคาํสั 
ง Presentation Views
• Normal คือ มมุมองปกติ สามารถสร้างสไลดไ์ด้ เพิ
มเติมเนื0อหาใน

สไลด ์และตกแต่งลกูเล่นได้

• Outline View คือ มมุมองสาํหรบัแสดงเนื0อหาบนสไลดแ์ต่ละแผน่ โดย
มีการจดัลาํดบัชั 0นของเนื0อหาอย่างเป็นระบบ

• Slide Sorter คือ มมุมองที
แสดงสไลดท์ั 0งหมด สามารถจดัเรียงลาํดบั 
สไสดไ์ด้

• Notes page คือ มมุมองที
แสดงหน้าสไลดพ์ร้อมข้อความโน้ตหรือ
บนัทึกโดยย่อ เหมาะสาํหรบัการเตรียมตวัเพื
อนําเสนอ

แทบ็ View
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� กลุ่มคาํสั �ง Master Views
• Slide Master คือมุมมองสาํหรบัจดัการต้นแบบสไลด์
• Handout Master คือมุมมองสาํหรบัจดัการต้นแบบ

เอกสารประกอบการบรรยาย
• Note Master คือมุมมองสาํหรบัจดัการต้นแบบ

ข้อความโน้ตหรือบนัทึกย่อ

3.4 การเปิด และการบนัทึก

� การเปิด
1) คลิกแทบ็ File > Open > Browse 
2) เลือก Folder และไฟลท์ี�ต้องการ

� การบนัทึก
1) คลิกแทบ็ File > Save > Browse 
2) เลือก Folder
3) เลือกชนิดไฟลจ์ากช่อง Save as type:  โดยหากเลือกชนิด

เป็น PowerPoint Presentation จะมีนามสกลุเป็น .pptx
4) พิมพช์ื�อไฟลใ์นช่อง File name:  แล้วคลิกปุ่ ม Save
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4. การจดัการกบัสไลด์
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4. การจดัการกบัสไลด์

4.1 การกาํหนดขนาดของหน้า (Slide Size)

4.2 การกาํหนดแนวสไลด ์(Slide Orientation)

4.3 การกาํหนดธีม (Theme) 

4.4 การกาํหนดพื�นหลงั (Background)

204100  IT AND MODERN LIFE 21

4.1 การกาํหนดขนาดของหน้า
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1) คลิกแทบ็ Design > Slide Size
2) เลือกขนาดของหน้า 

(Standard, Widescreen) หรือเลือก
Custom Slide Size หากต้องการ

       กาํหนดขนาดเอง

4.2 การกาํหนดแนวสไลด ์(Slide Orientation)
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คลิกแทบ็ Design > Slide Size > Custom Slide Size 

เลือกแนวสไลด์

เลือกแนว Notes, 
Handouts และ 
Outline

Portrait : แนวตั �ง
Landscape : แนวนอน

กาํหนดขนาด
สไลด์

4.3 การกาํหนดธีม (Theme)
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ธีม เป็นชุดรปูแบบของสี แบบอกัษร และรปูภาพ ที�ใช้ในการ
ตกแต่งสไลดไ์ด้อย่างรวดเรว็และง่ายดาย หากไม่พึงพอใจชุด
รปูแบบที�มีอยู่ สามารถดาวน์โหลดเพิ�มเติมจากเวบ็ไซตข์อง
Microsoft ได้
• Theme Colors เป็นรปูแบบของสีที�นํามาใช้ตกแต่ง เช่น สีพื�น

หลงั ข้อความ รปูทรง และลวดลาย
• Theme Fonts เป็นรปูแบบอกัษรที�ใช้กาํหนดตวัอกัษรทั �งหมด

ในสไลด ์เช่น หวัเรื�อง และเนื�อความ ทั �งภาษาไทยและ
ภาษาองักฤษ

• Theme Effects เป็นชุดเอฟเฟคตพ์ิเศษที�ใช้ตกแต่งลกัษณะ
ของรปูทรง ได้แก่ เส้นขอบ และเอฟเฟคต์
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1) คลิกแทบ็ Design
2) คลิกธีมที�ชอบ จากกลุ่มคาํสั �ง Themes 

การกาํหนดธีม

การเปลี�ยน Color Scheme, FontSet 
หรือ Effect Style

1) คลิกแทบ็ Design
2) คลิกปุ่ ม More     ที� 

   กลุ่มคาํสั �ง Variants
3) คลิก Colors หรือ Fonts หรือ Effect

4.4 การกาํหนดพื�นหลงั (Background)
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คลิกแทบ็ Design > Format Background

• Solid fill: ใช้สีทึบ
• Gradient fill: ใช้การไล่เฉดสี
• Picture or texture: ใช้รปูภาพ

หรือลวดลายเป็นพื�นหลงั
• Pattern fill: ใช้ pattern เป็นพื�น

หลงั เช่น จดุไข่ปลา, เส้นลาย
ขวาง ฯลฯ

เลือกรปูแบบพื(นหลงั

เลือกสีพื�นหลงั

5. การจดัการรปูทรง
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5. การจดัการรปูทรง

5.1 การแทรกรปูทรง (Insert Shape)

5.2 การจดัการรปูแบบ (Format)

5.3 การคดัลอก (Copy)

5.4 การหมุนและพลิก (Rotation and Flip)

5.5 การจดัเรียงตาํแหน่ง (Arrangement)

5.6 การจดักลุ่ม (Grouping)
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5.1 การแทรกรปูทรง (Insert Shape)
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1) คลิกแทบ็ Insert > Shapes

2) คลิกเลือกรปูทรงที�ต้องการ

3) คลิกเมาสแ์ล้ววาดรปูทรง

บนสไลด์

4) การแทรกข้อความใส่รปูทรง 

ให้คลิกขวา > Edit Text

5.2 การจดัการรปูแบบ (Format)
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คลิกบนรปูทรง จะปรากฏการทาํงานที�แทบ็ Format

Shape Fill : สีพื�น

Shape Styles : สไตล์
Shape Effects : เอฟเฟคต์

Shape Outline : เส้นกรอบ

5.3 การคดัลอกรปูทรง (Copy)
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การคดัลอกรปูทรง นอกจากจะใช้วิธี Ctrl+C, Ctrl+V หรือ
ใช้ไอคอน Copy, Paste แล้ว ยงัมีอีกเทคนิคหนึ�งที�
สามารถช่วยให้การคดัลอกทาํได้อย่างรวดเรว็

1) คลิกบนรปูทรง
2) กดปุ่ ม Ctrl ค้างไว้
3) คลิกบนเส้นกรอบของรปูทรง ลากเมาสเ์พื�อทาํการ

คดัลอกรปูทรง แล้วปล่อยมือ

5.4 การหมนุและพลิก (Rotation and Flip)
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การหมุน
1) คลิกบนรปูทรง
2) คลิกแล้วหมุนสญัลกัษณ์ 

การพลิก
1) ดบัเบิ�ลคลิกบนรปูทรง
2) คลิก Rotate บนกลุ่มคาํสั �ง Arrange 
3) เลือกรปูแบบการพลิก 



5.5 การจดัเรียงตาํแหน่ง (Arrangement)
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การย้ายไปด้านหน้า
1) ดบัเบิ�ลคลิกบนรปูทรง
2) คลิกสามเหลี�ยมข้าง Bring Forward 
       บนกลุ่มคาํสั �ง Arrange 
3) เลือกรปูแบบการย้าย
Bring Forward : ย้ายไปด้านหน้า 1 ระดบั
Bring to Front : ย้ายไปด้านหน้าสดุ

My 

Object

My 

Object
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การย้ายไปด้านหลงั
1) ดบัเบิ�ลคลิกบนรปูทรง
2) คลิกสามเหลี�ยมข้าง Send Backward
       บนกลุ่มคาํสั �ง Arrange
3) เลือกรปูแบบการย้าย
Send Backward: ย้ายไปด้านหลงั 1 ระดบั
Bring to Front : ย้ายไปด้านหลงัสดุ

5.6 การจดักลุ่ม (Grouping)
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1) เลือกรปูทรงทั �งหมด
วิธีที� 1 : คลิกเมาสแ์ล้วลากเป็นกรอบ 

                   คร่อมรปูทรงทั �งหมด
     วิธีที� 2 : คลิกรปูทรงแรก และ Shift + คลิก 
                   รปูทรงที�เหลือทั �งหมด

การจดักลุ่ม เป็นการรวมรปูทรงให้เป็นชิ�นเดียวกนั เพื�อความ
สะดวกในการจดัการรปูทรงทั �งหมดในคราวเดียว เช่น การย้าย 
การพลิก การจดัการรปูแบบ เป็นต้น

2) คลิกขวา > Group > Group
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การยกเลิกการจดักลุ่ม
1) คลิกบนกลุ่มรปูทรง
2) คลิกขวา > Group > Ungroup



6. การแทรกวตัถตุ่าง ๆ
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6. การแทรกวตัถตุ่าง ๆ

6.1 การแทรกรปูภาพ 

6.2 การแทรกลกัษณะพิเศษต่าง ๆ 

6.3 การแทรกตาราง

6.4 การแทรกหวัและท้ายสไลด์

6.5 การแทรกลิงค์

6.6 การแทรกข้อเสนอแนะ (Comment)

6.6 การแทรกกราฟ
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6.1 การแทรกรปูภาพ
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แทบ็ : Insert
กลุ่มคาํสั �ง : Images

• Pictures : การแทรกภาพจากไฟล์
• Online Pictures : การแทรกภาพออนไลน์
• Screenshot: การแทรกภาพจาก Screenshot

* ดรูายละเอียดของแต่ละหวัข้อได้จากสไลด์
Microsoft Word 2016

6.2 การแทรกลกัษณะพิเศษต่าง ๆ
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• SmartArt : การแทรกแผนภาพสาํเรจ็รปู
      คลิกแทบ็ Insert > SmartArt 
• TextBox: การแทรกกล่องข้อความ 
 คลิกแทบ็ Insert > TextBox 
• WordArt : การแทรกข้อความศิลป์

คลิกแทบ็ Insert > WordArt
• Symbols : การแทรกสญัลกัษณ์พิเศษ

คลิกแทบ็ Insert > Symbol
• Equation : การแทรกสมการ

คลิกแทบ็ Insert > Equation
* ดรูายละเอียดของแต่ละหวัข้อได้จากสไลด์
Microsoft Word 2016



6.3 การแทรกตาราง (Table)
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คลิกแทบ็ Insert > Table

* ดรูายละเอียดของการจดัการ 
  ตาราง เช่น การสร้างตาราง การลบเส้น   
  การเพิ�ม/ลบ/รวม/แยก เซลล ์แถว และ
  คอลมัน์ ฯลฯ ได้จากสไลด์
Microsoft Word 2016

6.4 การแทรกหวัและท้ายสไลด์
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การแทรก Footer สาํหรบัหน้าสไลด์
คลิกแทบ็ Insert > Header & Footer

• Date and times : วนั-
เวลา

• Slide number : หมายเลข
สไลด์

• Footer : ข้อความท้าย
สไลด์

• Dont’s show on the title 
slide : ไม่แสดงบนปก
สไลด์
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การแทรก Header และ Footer สาํหรบั Notes และ Handouts

คลิกแทบ็ Insert > Header & Footer > Notes and Handouts

• Date and times : วนั-
เวลา

• Page number : หมายเลข
หน้า

• Header : ข้อความส่วนหวั
• Footer : ข้อความ

ส่วนท้าย

6.5 การแทรกลิงค์
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ลิงค ์(Link) เป็นจดุเชื�อมโยงไปยงัตาํแหน่งต่าง ๆ เช่น เชื�อมโยง
ไปสไลดห์น้าอื�น เชื�อมโยงไปเวบ็ไซต ์ เชื�อมโยงไปยงัไฟล ์เป็นต้น

1) ลากเมาสค์ร่อมข้อความ หรือคลิกบนวตัถทุี�จะสร้างลิงค์
2) คลิกแทบ็ Insert > Hyperlink

Hyperlink : กาํหนด
ปลายทางของการ
เชื�อมโยง

Action : กาํหนดเหตุการณ์ที�จะ
ทาํให้เกิดการเชื�อมโยง เช่น เมื�อ
มีการคลิกหรือ เมื�อมีการนํา
เมาสม์าคร่อม พร้อมทั �ง
รายละเอียดต่าง ๆ
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การเชื�อมโยงไปยงัสไลดห์น้าอื�น

1) คลิกปุ่ ม
 Place in 
 This Document

2) คลิกเลือกหน้าสไลดท์ี�จะ
    เชื�อมโยงไป 3) คลิกปุ่ ม OK
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การเชื�อมโยงไปยงัไฟลห์รือเวบ็ไซต์

2 ) คลิกเลือกไฟลท์ี�จะ
เชื�อมโยงไป (กรณีเชื�อมโยง
ไปยงัไฟล)์

3) หรือ พิมพ์ URL ของ
เวบ็ไซตท์ี�จะเชื�อมโยงไป 
(กรณีเชื�อมโยงไปยงั
เวบ็ไซต)์

4) คลิกปุ่ ม OK

1) คลิกปุ่ ม
 Existing File

or Web Page

6.6 การแทรกข้อเสนอแนะ (Comment)
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Comment ใช้เพื�อเขียนคาํอธิบายหรือข้อเสนอแนะในตาํแหน่ง
ต่าง ๆ ของสไลด ์และสามารถตอบกลบั (Reply) ต่อ Comment 
นั�นได้  โดยเมื�อฉายสไลด ์จะไม่ปรากฏ Comment ขึ�นที�หน้าจอ

1) คลิกแทบ็ Insert > Comment
2) จะปรากฏสญัลกัษณ์      
      ให้ลากไปวางในตาํแหน่งที�ต้องการ
3) พิมพ ์Comment ลงใน Comments Pane

6.7 การแทรกกราฟ (Chart)
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กราฟ เป็นเครื�องมือที�ช่วยให้การวิเคราะหแ์ละเปรียบเทียบข้อมลูทาํได้ง่าย 
เพราะสามารถสื�อความหมายได้อย่างชดัเจน โดยต้องเลือกชนิดกราฟให้
เหมาะสมกบังาน

[Ref: Pakorn Indhatep, http://pkieindruck.exteen.com/20140416/entry]

• กราฟแท่ง (Bar Graph)
แสดงด้วยแกน 2 แกน ใช้
อธิบายขนาดของข้อมลู 
โดยอาจวางแกนได้ทั ,ง
แนวตั ,งและแนวนอน ทาํ
ให้เปรียบเทียบข้อมลูได้
ง่าย

ตวัอย่างกราฟชนิดต่าง ๆ 



204100  IT AND MODERN LIFE 49

• กราฟแท่งแบบซ้อน (Stacked Bar 
Graph) เหมาะกบัการแสดงผลที�
ต้องการเหน็แต่ละข้อมลูย่อย

       ในข้อมลูใหญ่

• กราฟเส้น (Line Graph) 
เหมาะกบัการแสดงข้อมลูตวั
เลขที�สมัพนัธก์บัข้อมลูที�มี
ลกัษณะเป็นช่วง เพื�อดแูนวโน้ม
ว่าขึ,นหรือลง โดยเฉพาะอย่างยิ�ง
เมื�อเทียบกบัเวลา 
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• กราฟวงกลม (Pie Graph) 
เหมาะกบัการแสดงผล
สดัส่วนของข้อมลู

• กราฟเรดาห์ (Radar Graph) 
เหมาะกบัข้อมลูที�มีความ
ซบัซ้อน มีหลายประเภท 
และมีความสมัพนัธก์นั 
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• Scatter Plots เป็นกราฟที�นําเอาจดุตดัของค่า
ในแนวแกน X และแกน Y  ของข้อมลู 2 ชนิด
มารวมกนั แสดงให้เหน็ความสมัพนัธ์
ของข้อมลูทั ,งสอง

• Treemap เหมาะกบัการแสดงผลแบบพื,นที� 
ที�แสดงผลได้ในแบบลาํดบัชั ,น หรือแบบ
โครงสร้างต้นไม้ เช่นการใช้งานเนื,อที�ใน Hard 
disk ที�แบง่เป็น Folder ย่อย และในแต่ละ 
Folder กจ็ะมีลกูย่อยๆ ลงไปอีก เป็นต้น

6.7 การแทรกกราฟ (Chart)
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การสร้างกราฟ

2 ) เลือกชนิดของกราฟ

3) คลิกปุ่ ม OK

1) คลิกแทบ็ Insert > Chart



204100  IT AND MODERN LIFE 53

4)  ใส่ข้อมูลลงใน Microsoft Excel
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5) คลิกบนกราฟ
6) คลิกไอคอนด้านข้าง เพื�อปรบัแต่งกราฟ Chart Elements

Chart Styles

Chart Filters
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• Chart Elements : จดัการองคป์ระกอบต่าง ๆ ของกราฟ ได้แก่ Axes (แกน), Axis 
Titles (ชื�อแกน), Chart Title (ชื�อกราฟ), Data Labels (ข้อมลูกาํกบัแท่งกราฟ), Data
Tables (ตารางข้อมลู), Error Bars(แท่งแสดงความคลาดเคลื�อน), Gridlines (เส้นตดั
แกน), Legend (คาํอธิบายกราฟ), Trendline (เส้นแสดงแนวโน้ม)

* คลิกบน
Element แต่
ละชิ�น เพื�อ

กาํหนด
รายละเอียด
เพิ�มเติม
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• Chart Styles : จดัการรปูแบบและสีสนัของกราฟ
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• Chart Filters : เลือกข้อมลูและชื�อข้อมลูที�จะให้ปรากฏในกราฟ
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7) ปรบัแต่งกราฟเพิ�มเติม ด้วยการคลิกบนกราฟ > คลิกแทบ็ Design

� Add Chart Element : เพิ�มส่วนประกอบต่าง ๆ
� Quick Layout : เปลี�ยนเลเอาท์หรือการแสดงผล

ส่วนประกอบต่าง ๆ 
� Change Colors : เปลี�ยนสีกราฟ (หรือเปลี�ยนสีแท่ง

กราฟทีละแท่งด้วยการคลิกขวา แล้วเลือกสี)
� Chart Styles : เปลี�ยนสไตล ์เช่น สีพื,นหลงั
� Switch Row/Column : สลบัข้อมลูระหว่างแถวกบั

คอลมัน์
� Select Data : เลือกช่วงข้อมลู
� Edit Data : แก้ไขข้อมลู
� Change Chart Type : เปลี�ยนชนิดกราฟ

7. การเพิ�มลกูเล่นด้วยไฟลม์ลัติมีเดีย
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7. การเพิ�มลกูเล่นด้วยไฟลม์ลัติมีเดีย

7.1 การแทรกเสียง

7.2 การแทรกวิดีโอ

7.3 การบนัทึกหน้าจอ (Screen Recording)
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7.1 การแทรกเสียง
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คลิกแทบ็ Insert > Audio
• Audio on My PC : แทรกเสียงจากไฟลท์ี�มีอยู่แล้วในเครื�อง

คอมพิวเตอร์

• Record Audio : แทรกเสียงด้วยการบนัทึกเสียงลงไปในสไลด์
    อปุกรณ์ที�จะต้องมีคือ ไมโครโฟนและหฟูัง
  1) คลิกปุ่ มวงกลม เพื�อเริ�มอดัเสียง

2) คลิกปุ่ มสี�เหลี�ยมเพื�อหยดุการอดัเสียง

3) คลิกปุ่ มสามเหลี�ยมเพื�อฟังเสียง

4) คลิกปุ่ ม OK

  

1. หลกัการทาํงานนําเสนอ

2. ส่วนประกอบของ PowerPoint 2016

3. การสร้างงานนําเสนอใหม่

4. การจดัการกบัสไลด์

5. การจดัการรปูทรง

6. การแทรกวตัถตุ่าง ๆ
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ตวัอย่างสไลดท์ี�มีการแทรกเสียง (Audio)

7.2 การแทรกวิดีโอ
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• Online Video : แทรกวิดีโอจากแหล่งข้อมูลออนไลน์ 

พิมพค์าํค้น เพื�อค้นหาวิดีโอ

หรือคดัลอก Embed Code ของวิดีโอแล้วนํามาวางลงในช่องนี,
(เข้า YouTube > คลิกเปิดวิดีโอ > คลิกขวา > คลิก Copy embed code)

คลิกแทบ็ Insert > Video

• Video on My PC : แทรกวิดีโอจากไฟลท์ี�มีอยู่แล้วในเครื�อง
คอมพิวเตอร์

The Mask Singer
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ตวัอย่างสไลดท์ี�มีการแทรกวิดีโอ



7.3 การบนัทึกหน้าจอ (Screen Recording)
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5) คลิกปุ่ ม Pause เพื�อหยดุการบนัทึก และ
สามารถคลิกปุ่ ม Record  เพื�อทาํการบนัทึกต่อ

6) เมื�อบนัทึกเสรจ็แล้วให้คลิกปุ่ ม Pause และคลิก
ปิดหน้าจอของชดุเครื�องมือ

7) ในระหว่างการบนัทึก หากไม่ต้องการ
บนัทึกเสียง ให้คลิกปุ่ ม Audio ให้สีพื$นกลบัเป็น
สีขาว และหากไม่ต้องการบนัทึก Pointer ให้
คลิกปุ่ ม Record Pointer ให้สีพื$นกลบัเป็นสีขาว 

� หากต้องการบนัทึกเสียงร่วมด้วย
       อปุกรณ์ที�จะต้องมีคือ ไมโครโฟน

  และหฟูัง
� Screen Recording ที�ได้ จะกลาย
       มาเป็นวิดีโอ ซึ�งเป็นวตัถหุนึ�งที�
       แทรกอยู่ในสไลด์

1) คลิกแทบ็ Insert > Screen Recording
2)  คลิก Select Area เพื�อวาดขอบเขตของ
     หน้าจอที�จะทาํการบนัทึก
3)  คลิกปุ่ ม Record เพื�อเริ�มบนัทึก
4)  ใช้งานหน้าจอที�ต้องการบนัทึก และอาจให้
     เสียงบรรยายไปพร้อม ๆ กนั
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ตวัอย่างสไลดท์ี�มีการแทรก Screen Recording

8. การกาํหนดภาพเคลื�อนไหว
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8. การกาํหนดภาพเคลื�อนไหว
8.1 การเปลี�ยนหน้าสไลด ์(Slide Transition)

8.2 การกาํหนดแอนิเมชนั (Animation)

8.3 การกาํหนดแอนิเมชนัในการนําเสนอกราฟ
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8.1 การเปลี�ยนหน้าสไลด ์(Slide Transition)
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Slide Transition เป็นการใส่เอฟเฟคตใ์ห้กบัสไลดท์ี�กาํลงัจะ
เปลี�ยนไปเป็นสไลดห์น้าใหม่

2 ) เลือกรปูแบบ Transition 3) เลือกตวัเลือกเสริมจาก Effect 
Options

1) เลือกสไลด ์แล้วคลิกแทบ็ Transition
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• Sound : เสียงประกอบการเปลี�ยนหน้า
• Duration : ช่วงเวลาที�ทาํ Transition
• Apply All : กาํหนดให้ทาํ Transition เดียวกนักบั

สไลดท์ุกหน้า
• On Mouse Click : ให้เกิดการเปลี�ยนหน้าเมื�อมีการ

คลิกเมาส์
• After : ให้มีการเปลี�ยนหน้าอตัโนมตัิ เมื�อเวลาผ่าน

ไปตามที�ระบุในช่อง

4) กาํหนดค่าต่าง ๆ ใน
    กลุ่มคาํสั �ง Timing

8.2 การกาํหนดแอนิเมชนั (Animation)
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Animation เป็นการใส่เอฟเฟคตใ์ห้แก่วตัถใุนหน้าสไลด ์เช่น 
ข้อความ รปูทรง และรปูภาพ เป็นต้น โดยจะกาํหนดว่าให้แสดง
วตัถชุิ�นใดออกมาก่อน

2) เลือกรปูแบบ 
Animation

4) ชมตวัอย่างการฉาย
    สไลด์

1) เลือกวตัถ ุแล้วคลิกแทบ็ Animation

3) เลือกตวัเลือกเสริมจาก 
Effect Options
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• Start : จะให้แอนิเมชนัเริ�มแสดงเมื�อไหร่ 
• Duration : ช่วงเวลาที�แสดงแอนิเมชนั
• Delay : ช่วงเวลาที�รอก่อนเริ�มแสดงแอนิเมชนัของ

วตัถถุดัไป
• Reorder Animation : เปลี�ยนลาํดบัการแสดง

แอนิเมชนัของวตัถ ุ(Move Earlier : เลื�อนขึ�นหนึ�ง
ลาํดบั, Move Later : เลื�อนลงหนึ�งลาํดบั)

5) กาํหนดค่าต่าง ๆ ใน
    กลุ่มคาํสั �ง Timing
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• Entrance : ให้วตัถเุคลื�อนไหวเข้ามา
ปรากฏในสไลด์

• Emphasis : เน้นวตัถใุห้โดดเด่นขึ,น
หลงัจากเข้ามาปรากฏในสไลดแ์ล้ว

• Exit : ให้วตัถเุคลื�อนไหวแล้วหายไป ใช้เมื�อ
ไม่ต้องการให้วตัถปุรากฏในสไลดน์ั,นอีก

• Motion Paths : ให้วตัถเุคลื�อนไหวไปตาม
แนวเส้นไกด์

• More Effect : เลือกใช้ลกัษณะพิเศษเพิ�มเติม

6) หากต้องการเลือกลกูเล่นอื�น ๆ ให้คลิก 
Add Animation ในกลุ่มคาํสั �ง Advanced
Animation
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ตวัอย่างสไลดท์ี�มีการแทรก Animation ด้วยเทคนิค Motion Paths

8.3 การกาํหนดแอนิเมชนัในการนําเสนอกราฟ
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การกาํหนดแอนิเมชนัในการนําเสนอกราฟ 
เป็นการกาํหนดให้มีการเคลื�อนไหวปรากฏขึ�นมา
ทีละส่วน 

1) คลิกกราฟ

2) คลิกแทบ็ Animation แล้วเลือก 1 ชนิด 

        เช่น Fly in

3) คลิก Effect Options 
4) ในหวัข้อ Sequence เลือกรปูแบบการ
        แสดงกราฟ เช่น By Series, By Category
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(By Series)



9. การฉายสไลด์
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9. การฉายสไลด์

9.1 การกาํหนดหน้า

9.2 การจบัเวลา

9.3 การบนัทึกเสียงประกอบการฉายสไลด์
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9.1 การกาํหนดหน้า
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แทบ็ : Slide Show
กลุ่มคาํสั �ง : Start Slide Show

• From Beginning : ฉายสไลดโ์ดยเริ�มต้นจากหน้าแรก
• From Current Slide : ฉายสไลดโ์ดยเริ�มต้นจากหน้า

ปัจจบุนั ซึ�งจะสามารถทาํได้อีกวิธีหนึ�งคือ คลิกไอคอน 
Slide Show ที�มุมขวาล่างของหน้าจอ

• Custom Slide Show : กาํหนดชุดสไลดโ์ชว ์เพื�อให้
ฉายสไลดเ์ฉพาะหน้าที�กาํหนดเท่านั(น
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การทาํงานต่าง ๆ ใน Custom Slide Show

1) คลิกแทบ็ Slide Show > Custom Slide Show > Custom Shows

• New : การสร้างสไลดโ์ชวช์ุดใหม่ 
                   (กรณีนี(ไม่ต้องทาํข้อ 2) )
• Edit : การแก้ไขสไลดโ์ชวท์ี�มีอยู่แลว้
• Remove : การลบสไลดโ์ชวท์ี�มีอยู่แลว้
• Copy : การคดัลอกสไลดโ์ชว์
• Show : การแสดงสไลด์

2) เลือกชื�อสไลดโ์ชว์
3) เลือกการทาํงานกบัสไลดโ์ชว์
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1) คลิกแทบ็  Slide Show > Custom Slide Show > Custom Shows
2) คลิกปุ่ ม New

4) เลือกสไลด์
5) คลิก Addเพื�อ
ยืนยนัการเลือกสไลด์ 6) คลิก OK เพื�อสร้างสไลดโ์ชว์

3) กาํหนดชื�อสไลดโ์ชว์

การสร้าง Custom Slide Show ชุดใหม่
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แทบ็ : Slide Show
กลุ่มคาํสั �ง : Set Up

• Set Up Slide Show : กาํหนดการฉายสไลด์
• Hide Slide : ซ่อนหน้าสไลด ์โดยคลิกเลือกสไลด ์แล้วคลิก

ปุ่ ม Hide Slide จะปรากฏสญัลกัษณ์ขีดทบัหมายเลขหน้า 
หากต้องการยกเลิกการซ่อน ให้คลิกปุ่ ม Hide Slide กลบั

การ Set Up
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Set Up Slide Show

คลิกแทบ็ Slide Show > Set Up Slide Show

9.2 การจบัเวลา
ผู้นําเสนอ สามารถซ้อมการนําเสนอพร้อมทั �งจบัเวลา เพื�อวาง
แผนการพดูให้ทนัเวลาที�กาํหนดได้

1) คลิกแทบ็ Slide Show > Rehearse Timings

2) ซ้อมพดู และเปลี�ยนหน้าสไลด ์พร้อมทั �งจบัเวลาไปเรื�อย ๆ

3) หากต้องการหยดุจบัเวลาชั �วคราว ให้กดปุ่ ม Pause 

    แล้วกดปุ่ ม Resume Recording เพื�อทาํการบนัทึกต่อ

4) เมื�อบนัทึกเสรจ็แล้วให้ปิด

    หน้าจอ Recording
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9.3 การบนัทึกเสียงประกอบการฉายสไลด์
ผู้นําเสนอ สามารถบนัทึกเสียงประกอบการฉายสไลด์
พร้อมทั �งจบัเวลาได้ อปุกรณ์ที�จะต้องมีคือ ไมโครโฟน
และหฟูัง 

คลิกแทบ็ Slide Show > Record Slide Show
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• Start Recording from Beginning : เริ�ม
บนัทึกจากสไลดแ์รก

• Start Recording from Current Slide : 
เริ�มบนัทึกจากสไลดป์ัจจบุนั

• Clear : ใช้สาํหรบัเคลียรเ์วลาหรือเคลียร์
เสียงบรรยายประกอบสไลด์
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1) คลิกแทบ็ Slide Show > Record Slide Show 
> Start Recording from Beginning

2) คลิก Start Recording
3) ฉายสไลด ์พร้อมทั $งให้เสียงบรรยาย และเปลี�ยน
     หน้าสไลดไ์ปเรื�อย ๆ โปรแกรมจะทาํการบนัทึก
     ทั $งเสียงและเวลาสาํหรบัการฉายสไลดแ์ต่ละหน้า
4) คลิกปุ่ ม Pause เพื�อหยดุการบนัทึกชั �วคราว 

และคลิกปุ่ ม Resume Recording เพื�อทาํการ
บนัทึกต่อ

5) เมื�อบนัทึกเสรจ็แล้วให้ปิดหน้าจอ Recording
6) เมื�อฉายสไลดจ์ะปรากฏภาพและเสียงตามที�ได้

บนัทึกไว้

การบนัทึกเสียงประกอบการฉายสไลด์
โดยเริ�มต้นจากสไลดแ์รก

ชมตวัอย่างผลลพัธ์

10. การทาํสไลดต์้นแบบ
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10. การทาํสไลดต์้นแบบ

10.1 ต้นแบบสไลด ์(Slide Master)

10.2 ต้นแบบเอกสารประกอบการบรรยาย
(Handout Master)

10.3 ต้นแบบโน้ต (Notes Master)
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10.1 ต้นแบบสไลด ์(Slide Master)
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Slide Master เป็นสไลดห์ลกัที�ควบคมุรปูแบบของสไลดท์ั �งหมด
สามารถกาํหนดรปูแบบไว้ในสไลดห์ลกั เพื�อให้มีผลกบัสไลดท์ั �งหมด

1) คลิกแทบ็ View > Slide Master

2) กาํหนดรปูแบบของสไลด์
     ชนิดต่าง ๆ 

10.2 ต้นแบบเอกสารประกอบการบรรยาย
(Handout Master)
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Handout Master เป็นหน้าหลกัที�ควบคมุรปูแบบของ Handout ที�จะพิมพ์
แจกผู้ฟัง เพื�อใช้ประกอบการบรรยาย

1) คลิกแทบ็ View > Handout Master

2) กาํหนดรปูแบบของ Handout 
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Notes Master เป็นหน้าหลกัที�ควบคมุ Note page สาํหรบับนัทึกข้อความย่อ
เพื�อเตรียมตวัในการนําเสนอ

1) คลิกแทบ็ View > Notes Master

2) กาํหนดรปูแบบของ Notes Page

10.3 ต้นแบบโน้ต (Notes Master)

11. การบนัทึกสไลด์

204100  IT AND MODERN LIFE 92



11. การบนัทึกสไลด์

11.1 การบนัทึกเป็นไฟลเ์พื�อแสดง 

11.2 การบนัทึกเป็นไฟลร์ปูภาพ

11.3 การบนัทึกเป็นไฟลพ์ีดีเอฟ (pdf)

11.4 การบนัทึกเป็นวิดีโอ

11.5 การบนัทึกแนบฟอนต์ (Font)
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11.1 การบนัทึกเป็นไฟลเ์พื�อแสดง
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1) คลิกแทบ็ File > Save As > Browse เพื�อเลือกโฟลเดอร์
ปลายทาง

2) ช่อง Save as type:  เลือก PowerPoint Show
3) พิมพช์ื�อไฟลใ์นช่อง File name:  แล้วคลิกปุ่ ม Save 

 จะได้นามสกลุไฟลเ์ป็น .ppsx
� เมื�อนําไปเปิดด้วยการดบัเบิ�ลคลิกที�ชื�อไฟล ์จะทาํการฉาย

สไลดโ์ดยอตัโนมตัิ 
� เมื�อนําไปเปิดผ่านโปรแกรม Microsoft PowerPoint จะ

สามารถแก้ไขเนื�อหาในสไลดไ์ด้ตามปกติ

11.2 การบนัทึกเป็นไฟลร์ปูภาพ
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1) คลิกแทบ็ File > Save As > Browse เพื�อเลือกโฟลเดอรป์ลายทาง
2) เลือกชนิดไฟลร์ปูภาพ จากช่อง Save as type:  เช่น GIF, JPEG, 

PNG หรือ TIFF
3) พิมพช์ื�อไฟลใ์นช่อง File name:  แล้วคลิกปุ่ ม Save 

บนัทึกเพียงหน้าเดียว (หน้าที�
กาํลงัทาํงานอยู่)

บนัทึกทุกหน้า กรณีนี�จะบนัทึก
แยกไฟล ์1 ไฟลต์่อ 1 หน้า เกบ็ไว้
ในโฟลเดอร์

11.3 การบนัทึกเป็นไฟลพ์ีดีเอฟ (pdf)
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1) คลิกแทบ็ File > Save As > Browse เพื�อเลือกโฟลเดอรป์ลายทาง
2) ช่อง Save as type:  เลือก PDF
3) พิมพช์ื�อไฟลใ์นช่อง File name:  แล้วคลิกปุ่ ม Save 

11.4 การบนัทึกเป็นไฟลว์ิดีโอ
1) คลิกแทบ็ File > Save As > Browse เพื�อเลือกโฟลเดอรป์ลายทาง
2) ช่อง Save as type:  เลือก MPEG-4 Video
3) พิมพช์ื�อไฟลใ์นช่อง File name:  แล้วคลิกปุ่ ม Save 



11.5 การบนัทึกแนบฟอนต ์(Font)
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การบนัทึกแนบฟอนต์ ใช้เพื�อแก้ปัญหาการนําสไลดไ์ป
แสดงผลในเครื�องคอมพิวเตอรท์ี�ไม่มีฟอนต์ ซึ�งจะทาํให้
การแสดงผลผิดเพี�ยน ไม่สวยงาม

1) คลิกแทบ็ File > Save As > Browse เพื�อเลือกโฟลเดอร์
ปลายทาง

2) ช่อง Save as type:  เลือก PowerPoint Presentation
3) พิมพช์ื�อไฟลใ์นช่อง File name:  ยงัไม่ต้องกดปุ่ ม Save
4) ด้านล่างสดุของหน้าจอ คลิกปุ่ มสามเหลี�ยมข้าง Tools
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5) คลิก Save Option
6) คลิกเครื�องหมายถกู

  หน้า Embed fonts in the file
• Embed only the 

characters used in the 
presentation : คลิกเลือก
หากต้องการแนบฟอนต์
โดยไฟลม์ีขนาดไม่ใหญ่

• Embed all character : 
คลิกเลือกหากต้องการส่ง
ต่อไฟลไ์ปให้บคุคลอื�น
เพื�อทาํการแก้ไขสไลด์

12. การพิมพส์ไลด์
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12. การพิมพส์ไลด์
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คลิกแทบ็ File > Print
กาํหนดจาํนวนชุด

ระบุเครื�องพิมพ์

ระบุหน้า เช่น 1,3,5-10

คลิกเพื�อเลือก
Print Layout 
และ Handouts
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 คลิกเพื�อเลือกว่าจะพิมพ์
แบบหน้าเดียวหรือสองหน้า

A

B

C

A

B  คลิกเพื�อเลือกเรียงหน้าที�จะ
พิมพ ์(กรณีพิมพห์ลายชดุ)

C  คลิกเพื�อเลือก
 รปูแบบสี


